Author Topic: Car getting stuck on track  (Read 291 times)

Spaceface

  • Posts: 29
ISSUE
Area of track  on Tour of Destruction seems to swallow cars.

DESCRIPTION
Can happen any race. Noticed it happening a few times, and seems to isolated to a specific area, but not sure. See screenshot below. This does occur periodically on other tracks, just noticing more frequently on Tour of Destruction.

SCREENSHOT/VIDEO
https://drive.google.com/open?id=136Gt-sEpoLbYbZLEO8TiMUm92RqPljBYqw

https://drive.google.com/open?id=1Aj5dznlw7Yh9k7rUlaU7rX4259Xkjb889w
« Last Edit: August 07, 2017, 01:13:41 PM by Janne Suur-Näkki »
Computer Specs:
OS: Windows 10 pro
CPU: 3570K @ 4.4 Ghz
GPU: Gigabyte G1 1070
RAM: TEAM DDR3 16GB 2400 Mhz
SOUND: Soundblaster Z
MOBO: ASROCK Z77 EXTREME 4
SSD 1: OS on OCZ-VERTEX3 120 Gb
SSD 2: Games on MUSHKIN 480 Gb
PSU: Seasonic SSR-650RM

Finsku

  • *
  • *
  • Posts: 539
Had same with same car, but the issue occurs on every track.
There's something wrong with wheel colliders (maybe)

LUNITIC_WILL

  • *
  • Posts: 609
same thing happens to me. also, the jumps furthest away from the start/finish line make that car rear up and deal damage to my American 5.
"one shall stand, one shall fall" Optimus Prime 1984-present

Purple44

  • *
  • Posts: 7143
Ya it does seem the AM5 get stuck in map more than the other cars. And seem it tire(s) that get caught. I got just one the tires stuck a few times.
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Spaceface

  • Posts: 29
Here's the euro 3 with its front end stuck in the tarmac: http://steamcommunity.com/sharedfiles/filedetails/?id=1076592253
Computer Specs:
OS: Windows 10 pro
CPU: 3570K @ 4.4 Ghz
GPU: Gigabyte G1 1070
RAM: TEAM DDR3 16GB 2400 Mhz
SOUND: Soundblaster Z
MOBO: ASROCK Z77 EXTREME 4
SSD 1: OS on OCZ-VERTEX3 120 Gb
SSD 2: Games on MUSHKIN 480 Gb
PSU: Seasonic SSR-650RM