Author Topic: Hosting Multiplayer - Crash With Bot (Lawnmower)  (Read 213 times)

Drakkaar

  • Posts: 1
Hello,

I was playing with a friend earlier, and we played a couple races and all was well, except it crashed on me once when my friend was a Lawn Mower, I guess it spawned a Bot as a lawn mower and it crashed my game. I did not realise at the time why it crashed (I thought I was adding bots too quickly), but when I switched to have everyones car the same as the host and I chose Lawn Mower, when I spawn a bot (Even 1) the game crashes immediately, saying the program has stopped responding.


Windows 10 (Upgraded from 7) 64-bit
CPU: Intel i7 2600k
RAM: 16GB ~ Corsair I believe.
GPU: nVidia GTX980

Launching the game in 64-bit mode, did not try in 32-bit mode.  Will try within the next day or so and update as necessary.  Bug is repeatable, tried it 4 times and it happened every time. Have not tried to create a lobby with bots and switch to Host Car w/ Lawnmower, will try this as well when I get the chance.
« Last Edit: August 12, 2017, 12:57:01 AM by Drakkaar »

Purple44

  • *
  • Posts: 7089
Can confirm bug.

I created a online host using the Host's car restriction with my AM5. Added 4 bots, start derby with AM5 cars, no crash.

Retire back to lobby, I switch to lawnmower, my 4 bots are kicked. When I go to add a bot, game crashes.


Edit: Was able to have bots use other cars and then change to lawnmower and start a derby without crashing the game. Would seem the game don't like having AI use the lawnmower.
« Last Edit: August 12, 2017, 02:20:14 AM by Purple44 »
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Spaceface

  • Posts: 28
I can confirm that the ragdolls/mowers make the game very unstable. If anyone chooses a mower in an online lobby, anyone else's game may crash. We did a few mower races the other night on dedicated server, and  everyone's game crashed at least twice. Also, the ragdolls seem to cause weird graphic anomalies on the Tour of the Destruction track. I've included an imgur and youtube link below.

http://imgur.com/a/3ZHgu

https://youtu.be/ZvDIUNZlRmo
Computer Specs:
OS: Windows 10 pro
CPU: 3570K @ 4.4 Ghz
GPU: Gigabyte G1 1070
RAM: TEAM DDR3 16GB 2400 Mhz
SOUND: Soundblaster Z
MOBO: ASROCK Z77 EXTREME 4
SSD 1: OS on OCZ-VERTEX3 120 Gb
SSD 2: Games on MUSHKIN 480 Gb
PSU: Seasonic SSR-650RM