Author Topic: Fatal Disk Error  (Read 897 times)

Primuslindorf

  • Posts: 6
Hi all

Game was working fine till i did the update today now all i get is Fatal disk error!

Any ideas on how to fix ?
MSI GL62 ,Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz, 12gb memory, Dual graphics NVIDIA GTX950M & Intel(R) HD Graphics 530,  Windows 10 Home 64-bit, DirectX 12

Purple44

  • *
  • Posts: 8355
Hi, try this:

http://steamcommunity.com/app/228380/discussions/0/2549465882925319703/#c2549465882925334081


Quote from: jannesBB;2549465882925353743
First try adding "-disable_mods" without quotes to the game's launch options.

To do that, right click the game's name in the Steam's library pane, click Properties, then add -disable_mod to the "Set Launch Options..." field.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Primuslindorf

  • Posts: 6
Thanks

Did the disable mod and it works :)

thankyou
MSI GL62 ,Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz, 12gb memory, Dual graphics NVIDIA GTX950M & Intel(R) HD Graphics 530,  Windows 10 Home 64-bit, DirectX 12

Purple44

  • *
  • Posts: 8355
I was trying load my Gokart Raceway Plus mod and it triggering the Fatal Disk Error. :(

I tried the -disable_mod and still got the error. Had to go rename the modlist.mods file ( modlist555.mods ) before my Wreckfest would load with out the Fatal Disk Error.  Game make a new modlist.mods file.

c:\Program Files\Steam\userdata\[User ID]\228380\local\wreckfest early access\modlist.mods
« Last Edit: December 21, 2017, 10:59:03 PM by Purple44 »
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

TPEHAK

  • Posts: 140
I set a bunch of steam workshop mods on in the game setting and now game does not run. It says Fatal Disk Error. How do I disable those mods? I print -disable_mod in the Steam game launch properties and it does not help. Should I unsubscribe the mods and check game files?
« Last Edit: September 10, 2018, 06:34:02 AM by TPEHAK »
LAPTOP GIGABYTE P35X V3 || INTEL CORE i7-4720HQ @ 2.6GHZ ||NVIDIA GEFORCE GTX 980M  8GB GDDR5|| 16GB RAM || 103GB SSD || 1TB HDD || WINDOWS 10 HOME

TPEHAK

  • Posts: 140
Alright, I have fixed it! You have to print -disable_mods   NOT  -disable_mod
LAPTOP GIGABYTE P35X V3 || INTEL CORE i7-4720HQ @ 2.6GHZ ||NVIDIA GEFORCE GTX 980M  8GB GDDR5|| 16GB RAM || 103GB SSD || 1TB HDD || WINDOWS 10 HOME