Author Topic: Huge FPS issues after latest patch  (Read 315 times)

GRabbit

  • Posts: 41
Dear wreckers,

I played wreckfest with 144fps on all ultra@wqhd before the patch, after the patch I only get up to 34 fps..
Hardware is a 1080ti@2050Mhz and i5 4690k@4,9 Ghz.

Are there similar known bugs? (I have great fps in every other game, even pubg :P)
The gpu seems to idle the whole time... theres no load on it.

Some other infos from the steam forums :
Aight, I have disabled and uninstalled the xbox app.
I have triple checked, if vsync is enablet; its not.
The usage of my gpu is litteraly non existent, while the cpu load is at 50%.
The gpu is plugged in a pcie-x16 slot, where I can run gpu benchmarks with no prolems.
I have various mods downloaded, but not activated once (fresh install of os).

Thank you very much for your help, I really want to enjoy Wreckfest again. Maybe theres a data you can read to find the problem?
GTX 1080TI @ 2050mhz - watercooled
i5-4690K@4.9Ghz - watercooled
Logitech G27
16GB Ram

londoner

  • Posts: 7
A Few of the UK Community are also having the same issues... any fix yet ?

St. Jimmy

  • *
  • *
  • Posts: 1271
Try some older Nvidia drivers maybe? I've heard that the couple recent ones have really caused some problems.

Maybe could also be vsync, gsync etc. problem or Anti Virus doing something? Make sure to turn those off and see if there's difference.

Since the fps is low and so is the GPU usage, the issue at least isn't about some too high graphic settings or wrong PCIe slot.

Have you tried windowed mode? Press alt+enter to change between full screen and windowed.
Join WreckFest Discord!

Contribute to the WreckFest wiki!


i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

Hi!

Is my cpu the weakest link?
Nothing Beats Cubic Inches --- Bigger Is Better

Corsair Carbide Spec-03, AsRock Fatal1ty Z97X Killer, Intel Core i5-4690K 3.5 GHz 6 Mb Cache, 2 x Asus Radeon R9 270X 4 Gb, Kingston HyperX 1600 MHz 16 Gb, Kingston HyperX 3K SSD 120 Gb, Acer G276HL, Logitech G25, Win 7 Pro

St. Jimmy

  • *
  • *
  • Posts: 1271
Hi!

Is my cpu the weakest link?
No. Your CPU is top end. You can always overclock it. 4,2 - 4,4GHz should be easy to achieve if you have other than the Intel's cooler.
Join WreckFest Discord!

Contribute to the WreckFest wiki!


i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

TT

  • Posts: 66
If nothing else works, check this:

Make sure that you are running Wreckfest in 64bit and not 32bit.

When you click to start the game up, there is a popup window asking if you want the 64bit or the 32bit version.

As a coincidence, about the same time as the update, there were some issues with DirectX 9 drivers put out by the graphics card makers (especially AMD).

32bit runs in DX9 instead of the newer Direct X

Hi!

Is my cpu the weakest link?
No. Your CPU is top end. You can always overclock it. 4,2 - 4,4GHz should be easy to achieve if you have other than the Intel's cooler.

Hi!

What is proper cooler with low price?
Nothing Beats Cubic Inches --- Bigger Is Better

Corsair Carbide Spec-03, AsRock Fatal1ty Z97X Killer, Intel Core i5-4690K 3.5 GHz 6 Mb Cache, 2 x Asus Radeon R9 270X 4 Gb, Kingston HyperX 1600 MHz 16 Gb, Kingston HyperX 3K SSD 120 Gb, Acer G276HL, Logitech G25, Win 7 Pro

GRabbit

  • Posts: 41
vsync, gsync, Anti Virus are all disabled.
I have already tried windowed mode, windowed fullscreen etc. Nothing helps.

Im not willing to try another nvidia driver tho, the other games performance is too good for that.
GTX 1080TI @ 2050mhz - watercooled
i5-4690K@4.9Ghz - watercooled
Logitech G27
16GB Ram

St. Jimmy

  • *
  • *
  • Posts: 1271
Hi!

What is proper cooler with low price?
Cooler Master Hyper 212 EVO is the most common but there are naturally same kind of coolers. It's bit old already so I'm not sure if there's some new version already. You should be able to get good one for 30€.

vsync, gsync, Anti Virus are all disabled.
I have already tried windowed mode, windowed fullscreen etc. Nothing helps.

Im not willing to try another nvidia driver tho, the other games performance is too good for that.
Dam. I myself rarely update graphic drivers because there's too much chance them doing more harm than good. So for me I remain with old ones until I see there's some problem. I'm using like over a year old Nvidia GPU drivers :D

Since you've had the game before, have you tried to delete the WreckFest's userdata stuff? Take a backup of the files located in [STEAM INSTALLATION FOLDER]/userdata/[USER ID]/228380/local so take back up and delete those so you get fresh install. You could also verify the game files also.
Launching the game should now be like launching it the first time, so settings are reset, you get the launcher and no progress.

What Hz have you choose in the graphic options? Maybe there's some bug.

Since the fps is so low, I assume changing all the graphic options don't affect the fps at all?

Btw what resolution do you play?
Join WreckFest Discord!

Contribute to the WreckFest wiki!


i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

Janne Suur-Näkki

  • *
  • *
  • Posts: 1677
Maybe you had different quality settings pre-update? If you are running the game with maximum quality settings the performance might not be very good, so I'd suggest at least trying to lower for example shadow quality, particle quality and grass density to test whether the performance improves. That said it's not likely since you said your GPU is not being taxed with the current settings either.

Like Jimmy suggested, please try different refresh rates - for example, delete the user data, disable v-sync and leave the refresh rate to default.
INTEL i7-4790K @ 4.8GHZ || EKWB WATER COOLING || NVIDIA TITAN BLACK || GIGABYTE G1.SNIPER Z97 || NEXUS RX-8500 || 16GB CORSAIR VENGEANCE || 500GB SAMSUNG 850 EVO SSD || 4TB HDD || ASUS PROART PA279Q || ASUS PROART PA248Q || 3DCONNEXION SPACEPILOT PRO || NI KOMPLETE AUDIO 6 || WINDOWS 8.1 PRO

Hi!

Is there coming any improvements for Radeon cards?
Nothing Beats Cubic Inches --- Bigger Is Better

Corsair Carbide Spec-03, AsRock Fatal1ty Z97X Killer, Intel Core i5-4690K 3.5 GHz 6 Mb Cache, 2 x Asus Radeon R9 270X 4 Gb, Kingston HyperX 1600 MHz 16 Gb, Kingston HyperX 3K SSD 120 Gb, Acer G276HL, Logitech G25, Win 7 Pro

GRabbit

  • Posts: 41
Hi!

What is proper cooler with low price?
Cooler Master Hyper 212 EVO is the most common but there are naturally same kind of coolers. It's bit old already so I'm not sure if there's some new version already. You should be able to get good one for 30€.

vsync, gsync, Anti Virus are all disabled.
I have already tried windowed mode, windowed fullscreen etc. Nothing helps.

Im not willing to try another nvidia driver tho, the other games performance is too good for that.
Dam. I myself rarely update graphic drivers because there's too much chance them doing more harm than good. So for me I remain with old ones until I see there's some problem. I'm using like over a year old Nvidia GPU drivers :D

Since you've had the game before, have you tried to delete the WreckFest's userdata stuff? Take a backup of the files located in [STEAM INSTALLATION FOLDER]/userdata/[USER ID]/228380/local so take back up and delete those so you get fresh install. You could also verify the game files also.
Launching the game should now be like launching it the first time, so settings are reset, you get the launcher and no progress.

What Hz have you choose in the graphic options? Maybe there's some bug.

Since the fps is so low, I assume changing all the graphic options don't affect the fps at all?

Btw what resolution do you play?

Changing the quality settings from all ultra to low increases my fps from 37 to maybe 42.
My resolution is wqhd= 2560x1440. The refresh rate in the nvidia control panel is 120hz so ultra low motion blur works, ingame the refresh rate is 120hz aswell.
Of course I have already tried different values ingame in addition to mixing  these with fullscreen/windowed/borderless window.

Maybe you had different quality settings pre-update? If you are running the game with maximum quality settings the performance might not be very good, so I'd suggest at least trying to lower for example shadow quality, particle quality and grass density to test whether the performance improves. That said it's not likely since you said your GPU is not being taxed with the current settings either.

Like Jimmy suggested, please try different refresh rates - for example, delete the user data, disable v-sync and leave the refresh rate to default.

As you already saw and I already mentioned, changing graphics settings barely differs the fps, the setting before the update were all maxed out aswell.
I will try the deletion of my user data.

Overall it has to be the driver, I dont think anything else will prevent my gpu from putting in the usage required. Thanks for all your help!

Edit: The deletion of my userdata didnt change anything. So it has to be the driver, I will look out for an older one.
« Last Edit: January 10, 2018, 08:10:24 PM by GRabbit »
GTX 1080TI @ 2050mhz - watercooled
i5-4690K@4.9Ghz - watercooled
Logitech G27
16GB Ram