Author Topic: Default start_server.bat doesn't read server_config.cfg  (Read 381 times)

St. Jimmy

  • *
  • *
  • Posts: 1447
This can give a headache for new people as we can see in this thread: http://community.bugbeargames.com/index.php/topic,10458.msg101588.html#msg101588

This is how the start_server.bat looks inside:
Code: [Select]
@echo off

start /B server\Wreckfest.exe -s

This is how you should make it to look like by default:
Code: [Select]
@echo off

start /B server\Wreckfest.exe -s server_config=server_config.cfg
« Last Edit: March 14, 2018, 10:35:58 PM by Janne Suur-Näkki »
Unofficial  WreckFest Discord!

i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

CFodder

  • Posts: 198
Although people can use the start_server_initial.bat I don't really see the reason to have both that and the start_server.bat, should just incorporate it into the one .bat file.

St. Jimmy

  • *
  • *
  • Posts: 1447
Although people can use the start_server_initial.bat I don't really see the reason to have both that and the start_server.bat, should just incorporate it into the one .bat file.
The reason for initial is that if you want to reset your server config back to defaulr (or however the initial is edited by). It's kind of like always working backup. Not necessary needed but t's good that it's there.
Unofficial  WreckFest Discord!

i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

St. Jimmy

  • *
  • *
  • Posts: 1447
Still an issue.
Unofficial  WreckFest Discord!

i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR