Author Topic: Game keeps in loading screen  (Read 300 times)

Throndir

  • Posts: 2
Dear players,
 
Wednesday i bought this lovely game, everything worked i played for 2 hours.
but today the game doesnt want to start he just keeps in the first screen you see white the disclaimers that they say its a work in progres.
also i cant click it away so i have to restart my PC.
Does someone know how i solve this problem

-Thondir

Purple44

  • *
  • Posts: 8202
When this happens, have you done ALt-Tab tto see if there a second window with an error message?

Have you been trying out any mods? Some mods are crashing the new Build?

Give the first post here a read for some possible fixes:

BUILD FEEDBACK + KNOWN ISSUES

Occasionally the game will not launch after installing mods. If this happens, first try launching the game with "-disable_mods" (without quotes) launch option (right click on the game name in Steam Library > Properties > Set Launch Options). If that doesn't help, remove c:\Program Files\Steam\userdata\[User ID]\228380\local\wreckfest early access\modlist.mods file and try again.
« Last Edit: January 19, 2018, 12:15:26 AM by Purple44 »
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Throndir

  • Posts: 2
Its fixed, thank you!

Purple44

  • *
  • Posts: 8202
Its fixed, thank you!

Good to hear.  :)

What fix it?
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel