Author Topic: Texture compiler error / export error / don't know  (Read 328 times)

The Very End

  • *
  • *
  • Posts: 2406
Aight, so take a look on attached picture:



Anyone have any idea why the textures is all messed up? I have tried deleting all materials, adding new ones, changing textures, xform reset the models, uv reset the whole thing, double checked smoothning groups and whatnot... but no matter what I do the texture's are just ass.

:C

Purple44

  • *
  • Posts: 8317
Did track start out looking that way End? Or was textures better, then you did something and now it like this?

Should this be in the modders section End? Not sure the other modders will see this thread if it drops off recent posts.
« Last Edit: February 17, 2018, 04:45:50 PM by Purple44 »
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

The Very End

  • *
  • *
  • Posts: 2406
Used the better part of the two last days forming the environment, and then attached textures to it today to see how it looks. So does not seem that any textures has worked at it at all.

sam223

  • *
  • Posts: 3219
Not sure what im looking at Tor. The way the ground looks all blurry where the geometry changes? If so its because you have smooth shading but havn't setup 'edge splits' or whatever the equivalent is in 3dsm
Dell U2515H 25",  i5-4690k @4.0ghz, 16gb ram, MSI GTX 1060 6GB, 120/500gb SSD, 1tb HHD, win 7, G25/Logitech pad

Online Bangers:Wreckfest - https://goo.gl/AjDHU2

The Very End

  • *
  • *
  • Posts: 2406
Yeah, how it all is blurry. Tried deleting / not using any smoothning groups at all but it is still issues. Looks fine in the veiwport of 3ds max so my bet it's something in the export that goes bad... but I don't know why or what or where to look.

The Very End

  • *
  • *
  • Posts: 2406
There is a god!
Turns out that Max has something called "channel info", which keeps tracks of various stuff like UV coordinates. Seems like there was 3 channels that was still active (even after uvw reset), deleted those and it's looking better.
Thanks for trying guys - oh and screw max sometimes! >.<

Daystar

  • Posts: 2635
There is a god!
Turns out that Max has something called "channel info", which keeps tracks of various stuff like UV coordinates. Seems like there was 3 channels that was still active (even after uvw reset), deleted those and it's looking better.
Thanks for trying guys - oh and screw max sometimes! >.<

Good to hear!! so can we see a sneek peek preview of your project with corrected textures? :)

The Very End

  • *
  • *
  • Posts: 2406
It needs a lot more work, but you will get a look in the upcoming days :) Desided that instead of doing a new one I wanted to do a facelift of one of my first tracks.
Thanks!