Author Topic: Can´t join any server! "Fixed"  (Read 651 times)

Trabb

  • Posts: 8
ok i created it its name is "test gonbatfire"

I can see your test server, but can't connect. Does your router have a firewall? to host games i had to allow the steam and game ports through the routers firewall, and forward ports.
i5-4690k @stock - 8GB RAM- GTX960 4GB OC - Z97X-SLI Gigabyte

BC Bangers - hosted on a high fiber diet.

Purple44

  • *
  • Posts: 8005
K, I see you at bottom of my server list with 1 bar, that expected since I live up here in eastern Washington, US.

I gave it a good 10 tries clicking on your host and get fail to connect. If I was making the connection I see the track loading screen like I did when I tried joining the Finland server to make sure I could join a server with high PING.

Did you see any sign me getting into the lobby?
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Gonbatfire

  • Posts: 14
no, i didnt see anything but i will open more ports related to steam and i will try it again

Gonbatfire

  • Posts: 14
i have to do some stuff i will be back in hour or so, thanks for all your help guys!

Purple44

  • *
  • Posts: 8005
I'm off to bed, work graveyard last night.

Good luck in trying to figure this out.

Do you know of anybody else that has a computer where you could log into Steam and run Wreckfest and see if can join an online server from there?
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Gonbatfire

  • Posts: 14
okay  i will try the game in my dad´s pc

Gonbatfire

  • Posts: 14
Guys! i FIXED it!

Well, kinda...
I entered in my network properties to set an "assigned ip?" idk how it is called in english (IP fija)
And i found a bunch of numbers already here, maybe my dad put those in there.
i just put everything to automatic and now i can connect to any server i want!!!
 
But... my ping is over 300 in every single race... i can´t play anything...
Well that is another problem for another post :c
THANK YOU for all the help!!
« Last Edit: February 20, 2018, 09:13:26 PM by Gonbatfire »

Purple44

  • *
  • Posts: 8005
Good to hear you found the fix.  :)

But fixing 300+ PING not an easy fix. If we could shrink the world and get PING down 200 or everybody have light speed connection to the internet, then we could get rid 300+ PING.   :P

Your best chance to lower your PING is to find Wreckfest players that are closer to Argentina. Find some South American players. Then PING should drop to the 50-150 PING range.

Put up a player host on a Saturday with some bots and see if you get any players to join. Your host label be at top of any South American player's server list.


« Last Edit: February 21, 2018, 01:30:55 PM by Purple44 »
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel