Author Topic: Action buttons shows up all together ... and are nearly unusable with the mouse  (Read 459 times)

Gugus

  • Posts: 11
When starting the game, the action buttons often show up all mixed up together at the bottom left of the screen.
After playing one race, they finally appear in their correct place (and will forever remain in correct place).

This issue only occurs at the start of the game, in the main screen and in the lobby.
W10 - Intel Core i5
nVidia 2x GTX-770 SLI
Triple screen setup @5720x1080
G25 wheel + AP electrix brake mod

Purple44

  • *
  • Posts: 8016
I seen this a lot. Most times if I move my mouse the command buttons unbunch. But sometimes they don't and have to use KB, like use Enter to move on.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

PerroDeHierro

  • Posts: 32
ENTER key is still functional, but it doesnt correct the error,
but, if you go to ESC/SETTINGS menu then the action buttons go back to their place.

Purple44

  • *
  • Posts: 8016
Still seeing this happen with the March Build.  :(



Had to exit game and restart to get the word buttons not to bunch.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Heddly

  • *
  • Posts: 631
I see the same thing, my mouse always allows them to unbunch.

Steiny

  • *
  • Posts: 1
Yep, same here, yet also at the end of a race, where presumably "restart, continue" are crossed over eachother.


Haven't  been around in a while, but wow, what great progress, kudos!   Keep on building Bugbear, this feels like the home-stretch!

http://steamcommunity.com/sharedfiles/filedetails/?id=1328016588

Heddly

  • *
  • Posts: 631
I see the same thing, my mouse always allows them to unbunch.

Edit : Wireless K350 keyboard and M510 Mouse