Author Topic: [Solved] Game does not launch (Neither setup or game window appears)  (Read 512 times)

prodirus

  • Posts: 7
This issue has been going on for the last couple of updates, but I'm at my wits end trying to solve it now.

My specs:
  • Intel i7 6700HQ
  • 6GB GTX 1060
  • 16GB DDR4 RAM

Things I have done so far:
  • Launching the game with -disable_mods
  • Deleting modslist.mods file
  • Verified game files
  • Reinstalled game
  • Updated drivers
  • Updated DirectX and Visual C++ redistributables
  • Reinstalled game on boot drive
  • Reset Windows

When launching the game, the application briefly appears in the Task Manager before immediately terminating, and a Windows Error Reporting process is immediately launched.

Checking the event viewer shows an application error belonging to the game. The error is as follows:

Code: [Select]
Faulting application name: Wreckfest_x64.exe, version: 0.0.0.0, time stamp: 0x5a993ad9
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xe0464645
Fault offset: 0x0000000000000000
Faulting process id: 0x3cc8
Faulting application start time: 0x01d3b33a489cecf3
Faulting application path: D:\SteamLibrary\steamapps\common\Bugbear Entertainment\Wreckfest_x64.exe
Faulting module path: unknown
Report Id: f142d4b8-d5b9-4eac-815d-ec04680fa2bb
Faulting package full name:
Faulting package-relative application ID:

I have attached my DxDiag info as well.

Any ideas?

Cheers.
« Last Edit: March 04, 2018, 11:44:18 PM by prodirus »

sam223

  • *
  • Posts: 3106
Try "-setup" (minus "") in launch option, and make sure game is using your GPU and not integrated GPU
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, MSI GTX 1060 6GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - https://goo.gl/AjDHU2

prodirus

  • Posts: 7
Done both, no changes.

Purple44

  • *
  • Posts: 8005
You definitely got a computer that should handle Wreckfest no problem. About a reinstall, here how to do a true fresh install of Wreckfest:


Quote from: Purple44;355043117530027775
Quote from: treadiculous;355043117529338135
3 recent updates and I still can't play!

I used to have no problems...

now I can get to the garage but when I click 'go race' I get the little 'windows 64 has stopped working' box.

running in 32 has the same issue.

all mods are disabled.

I've uninstalled and re-installed.

I'm running:
i5 ivybridge @310ghz (350ghz)
8gb Ram
Geforce GTX 970

help?


But have you done a true fresh install of Wreckfest?

Do the Steam uninstall of Wreckfest.

Then go to Wreckfest install folder ( make a shortcut to it before doing the uninstall ), Steam\steamapps\common\Bugbear Entertainment and delete the whole \Bugbear Entertainment  folder to make sure there no files left behind. It been posted that the Steam uninstall does not delete everything and these left over files can cause a problem.

Then need to remove the user data generated by the previous game versions by navigating to [STEAM INSTALLATION FOLDER]/userdata/[USER ID]/228380/local and removing or renaming the folder labeled 'wreckfest early access'. The default Steam installation folder is 'C:\Program Files (x86)\Steam'. This get rid of config, career and modlist files.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

prodirus

  • Posts: 7
You definitely got a computer that should handle Wreckfest no problem. About a reinstall, here how to do a true fresh install of Wreckfest:


Quote from: Purple44;355043117530027775
Quote from: treadiculous;355043117529338135
3 recent updates and I still can't play!

I used to have no problems...

now I can get to the garage but when I click 'go race' I get the little 'windows 64 has stopped working' box.

running in 32 has the same issue.

all mods are disabled.

I've uninstalled and re-installed.

I'm running:
i5 ivybridge @310ghz (350ghz)
8gb Ram
Geforce GTX 970

help?


But have you done a true fresh install of Wreckfest?

Do the Steam uninstall of Wreckfest.

Then go to Wreckfest install folder ( make a shortcut to it before doing the uninstall ), Steam\steamapps\common\Bugbear Entertainment and delete the whole \Bugbear Entertainment  folder to make sure there no files left behind. It been posted that the Steam uninstall does not delete everything and these left over files can cause a problem.

Then need to remove the user data generated by the previous game versions by navigating to [STEAM INSTALLATION FOLDER]/userdata/[USER ID]/228380/local and removing or renaming the folder labeled 'wreckfest early access'. The default Steam installation folder is 'C:\Program Files (x86)\Steam'. This get rid of config, career and modlist files.

Just did a clean reinstall as per your instructions. Unfortunately, the issue is still occurring.

bill1947

  • Posts: 52
Try turning off your antivirus program when you download the game, it may think part of the download is a virus and deletes a file you need to run the game.
IN WIN 303 Mid Tower Gaming Case
Windows 10 Home
Intel® Core™ Processor i5-7600K 3.80GHZ(Kaby Lake)
Asetek 550LC 120mm Liquid Cooling CPU Cooler
GeForce® GTX 1060 6GB GDDR5
16GB ADATA XPG Z1 3000MHz RAM
MSI Z270-A Pro Motherboard
120GB WD SSD + 1TB HDD Combo
Klipsch ProMedia 2.1 THX Speakers

prodirus

  • Posts: 7
Try turning off your antivirus program when you download the game, it may think part of the download is a virus and deletes a file you need to run the game.

Did another clean reinstall with my antivirus (Windows Defender) turned off, still no change.

I do appreciate everyone's help so far though. Thank you all.

Purple44

  • *
  • Posts: 8005
Hmm, you tried a lot of fixes, guess go give this thread a read, see if there something else be worth trying:

Known solutions thread for fixes to problems running NCG and Sneak Peek.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

St. Jimmy

  • *
  • *
  • Posts: 1447
Picked up the Windows Error Reporting diagnostics from the dxdiag in here:

Code: [Select]
---------------
Diagnostics
---------------

Windows Error Reporting:
+++ WER0 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER1 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER2 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER3 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER4 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER5 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER6 +++:
Fault bucket 1346210761053578118, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Wreckfest_x64.exe
P2: 0.0.0.0
P3: 5a993ad9
P4: StackHash_7487
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_7A_FROM_KERNELBASE+0x0000000000006C74
P9:
P10:


+++ WER7 +++:
Fault bucket , type 0
Event Name: AppHangTransient
Response: Not available
Cab Id: 0

Problem signature:
P1: Steam.exe
P2: 4.28.51.7
P3: 5a342746
P4: unknown
P5: unknown
P6: unknown
P7: unknown
P8:
P9:
P10:


+++ WER8 +++:
Fault bucket 2114347695179868863, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: setup.exe_NVIDIA Install Application
P2: 2.1002.271.2305
P3: 5a9063ed
P4: StackHash_28cc
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_67_FROM_CoreMessaging+0x0000FFE2
P9:
P10:


+++ WER9 +++:
Fault bucket 133557760212, type 5
Event Name: MoAppCrash
Response: Not available
Cab Id: 0

Problem signature:
P1: microsoft.windowscommunicationsapps_17.8241.41275.0_x64__8wekyb3d8bbwe
P2: praid:ppleae38af2e007f4358a809ac99a64a67c1
P3: 16.0.8241.4127
P4: 5967c246
P5: biwinrt.dll
P6: 10.0.16299.15
P7: 8f6712a3
P8: e0464645
P9: 000000000000e38d
P10:

NVIDIA setup crashing doesn't sound good. You had problems installing NVIDIA drivers? That last error is also interesting...

For The Very End "Soft Windows Reset" helped him with similar issue: http://community.bugbeargames.com/index.php/topic,10308.0.html
Though you've already reset windows, did you do a total reset or whatever it's called then?


Is this the only game you get this? I'd suggest you to try the Next Car Game Throw-A-Santa + Sneak Peek 2.0 also to see if the same crash happens. I believe every game buyer gets also that in Steam. If it happens, maybe generating and posting the dxdiag again would show that also in the WER list.
Unofficial  WreckFest Discord!

i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

prodirus

  • Posts: 7
Yes, I did a reset through the control panel (using the option that retains my personal files, but nukes all my applications). I had read that thread and hoped it would solve my issues as well.

The Nvidia Driver crashed once during the "Checking system compatibility" phase, but I launched it again and completed driver installation with no other issues.

The NCG Sneak Peek runs just fine.

Seems like Wreckfest is the only game that has been causing this issue so far.

I've played about a dozen other different games since I've refreshed just to test.

prodirus

  • Posts: 7
Hmm, you tried a lot of fixes, guess go give this thread a read, see if there something else be worth trying:

Known solutions thread for fixes to problems running NCG and Sneak Peek.

Taken a look at that before, tried the ones that seemed relevant. Still no fix, unfortunately.

prodirus

  • Posts: 7
The game now mysteriously works for no apparent reason. The last thing I installed was the Sneak Peek, so maybe I was missing some dependencies that were installed by the sneak peek?

I wish I could give a more solid answer for those looking to fix this issue in the future.

sam223

  • *
  • Posts: 3106
The game now mysteriously works for no apparent reason. The last thing I installed was the Sneak Peek, so maybe I was missing some dependencies that were installed by the sneak peek?

I wish I could give a more solid answer for those looking to fix this issue in the future.
Glad to hear it fixed itself
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, MSI GTX 1060 6GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - https://goo.gl/AjDHU2