Author Topic: Game now missing file privliges  (Read 859 times)

roadhog29389

  • Posts: 2
I went to play Wreckfest last night and was greeted with missing file error, Turns out Bitdefender ate the file. Before I realized that, I had uninstalled the game and attempted to reinstall and am now getting a missing file privileges warning at all attempts, Even tried turning off Anti-Virus to no avail. Anyone got any idea what's going on?
« Last Edit: March 14, 2018, 10:36:33 PM by Janne Suur-Näkki »

Purple44

  • *
  • Posts: 8312
Could try a true fresh install of Wreckfest. But if you got a program stopping this from happening, will need to fix that, too.

Quote from: Purple44;355043117530027775
Quote from: treadiculous;355043117529338135
3 recent updates and I still can't play!

I used to have no problems...

now I can get to the garage but when I click 'go race' I get the little 'windows 64 has stopped working' box.

running in 32 has the same issue.

all mods are disabled.

I've uninstalled and re-installed.

I'm running:
i5 ivybridge @310ghz (350ghz)
8gb Ram
Geforce GTX 970

help?


But have you done a true fresh install of Wreckfest?

Do the Steam uninstall of Wreckfest.

Then go to Wreckfest install folder ( make a shortcut to it before doing the uninstall ), Steam\steamapps\common\Bugbear Entertainment and delete the whole \Bugbear Entertainment  folder to make sure there no files left behind. It been posted that the Steam uninstall does not delete everything and these left over files can cause a problem.

Then need to remove the user data generated by the previous game versions by navigating to [STEAM INSTALLATION FOLDER]/userdata/[USER ID]/228380/local and removing or renaming the folder labeled 'wreckfest early access'. The default Steam installation folder is 'C:\Program Files (x86)\Steam'. This get rid of config, career and modlist files.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

roadhog29389

  • Posts: 2
I tried this to no avail, I've used lockhunter as well and that hasn't helped either. The odd bit is I've successfully installed a different game (Binary Domain) in the meantime, So it's just Wreckfest...

Purple44

  • *
  • Posts: 8312
I tried this to no avail, I've used lockhunter as well and that hasn't helped either. The odd bit is I've successfully installed a different game (Binary Domain) in the meantime, So it's just Wreckfest...

Does this happen if try with 32-bit version? Or throw Santa or Sneak Peek v2?

Just did a Google search for "missing file privilege"', there a lot out there about missing file privileges. Give this link a look:

https://steamcommunity.com/discussions/forum/1/154641879453820749/
« Last Edit: March 08, 2018, 11:04:05 AM by Purple44 »
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel