Author Topic: Bug/crash on startup  (Read 228 times)

Renaldo1998

  • Posts: 1
Hey guys,

After the april update i can't play Wreckfest anymore....
every time when i startup the game it crashes at the startup screen and goes back to the desktop.
i reinstalled the game and the bug was gone, nothing changed on the settings... but then i closed the game and tried to start the game again and the same problem started again....

Any ideas?
« Last Edit: May 25, 2018, 04:03:25 PM by Janne Suur-Näkki »

Purple44

  • *
  • Posts: 8194
Are you enabling any mods?

But if a bad mod crashing game, that should happen first time you run the mod.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Janne Suur-Näkki

  • *
  • *
  • Posts: 1992
It's not clear whether the game crashes to an error message or simply disappears - if the former, most likely an issue with mods or invalid userdata; if the latter, your antivirus software is probably killing the game process.

Daystar

  • Posts: 2631
Pretty sure it's Steam being a bitch. just totally close down Steam, re-start it (it may update) and try to load up good Ol' Wreckfest again. good luck

Hey guys,

After the april update i can't play Wreckfest anymore....
every time when i startup the game it crashes at the startup screen and goes back to the desktop.
i reinstalled the game and the bug was gone, nothing changed on the settings... but then i closed the game and tried to start the game again and the same problem started again....

Any ideas?

Have you solve this problem? Have the same problem