Author Topic: Jumbotron not working in the shade!  (Read 83 times)

Purple44

  • *
  • Posts: 8008
Found out today, that jumbotron not working in the shade. But did notice this when working on gokart track mod couple months ago, but forgot about it.

I wanted to use the jumbotron to help players find the finish line on my new Mixed 5 A to B track:



Did some testing on stock derby fig8 track to make sure it was not my fig8 mod causing the problem. No mods loaded.

With noon weather map, both jumbotrons not working:



With sunrise weather map, jumbotron on the right not working:



With sunset weather map, jumbotron on the left not working:



If the sun shining on the jombotron, scrolling message works. If there any shade, no message seen. :(
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Daystar

  • Posts: 2590
Found out today, that jumbotron not working in the shade. But did notice this when working on gokart track mod couple months ago, but forgot about it.
.
.
.

If the sun shining on the jombotron, scrolling message works. If there any shade, no message seen. :(

Wow that is freakin bizarre! have you tried any of my weathers? same effect?

Purple44

  • *
  • Posts: 8008
Found out today, that jumbotron not working in the shade. But did notice this when working on gokart track mod couple months ago, but forgot about it.
.
.
.

If the sun shining on the jombotron, scrolling message works. If there any shade, no message seen. :(

Wow that is freakin bizarre! have you tried any of my weathers? same effect?

Daystar, try your weather maps on the stock Derby Stadium Fig8 track. See what happens to the 2 jumbotrons.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel