Author Topic: Crash everytime when going into settings menu  (Read 454 times)

Priappe

  • Posts: 4
ISSUE
Crash everytime when going into settings menu
DESCRIPTION
Hi, i m running an updated windows 10 x64 with i7 6700K, 16Gb of ram and a 1070 (if ever it helps).
I've allready deleted all the settings everywhere on my computer and redownload the game but it changes nothing. I m playing since the first moments of the early access (congrats for this game BTW so fun) i saw that some folders changed.
I m allways crashing when i click on settings ingame (x32 or x64 launcher aswell) and i know why. The unfortunate thing is that it wasn't crashing before the full release two or three month ago. I m playing with a G27 and a homemade handbrake. The handbrake is what it makes it crash, even if i only connect this peripheral, it s crashing even with different usb port, and ofc i tried to reinstall this peripheral on different usb port to check before report.

The controler of my analog handbrake is an arduino promicro with an analog sketch loaded to it. It's seen by windows as a classic game controler called "sparkfunmicro". The sketch is available here : https://github.com/AM-STUDIO/Analog-E-Brake
(it s working fine on every other game like assetto corsa, dirt rally, etc.)

Thx alot for all the work done, my friends and I can t wait to be back on it !! (handbrake is strongly needed in order to avoid damages on my radiator when landing into someone ^^)

EDIT: no mod
« Last Edit: August 20, 2018, 10:56:39 AM by Janne Suur-Näkki »

Purple44

  • *
  • Posts: 8489
Thanks for posting so much details. This will help Bugbear Devs figure this problem out.

It looking like some the Bugbear Devs are back in the Studio this week. Hopefully next week Bugbear could release a hotfix to fix this issue a lot guys running into.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Priappe

  • Posts: 4
I m not sure there is the detail they want, the fact is that i stopped playing this game before the full release, so i missed a couple of patchs and i don t know WHEN this bug came out :/
I can play with no problem or bug at all with my G27, mouse and keyboard connected, so it's not that boring. We're not in the rush and everybody deserve time off, what's the point of life otherwise ?  ;)

Purple44

  • *
  • Posts: 8489
I m not sure there is the detail they want, the fact is that i stopped playing this game before the full release, so i missed a couple of patchs and i don t know WHEN this bug came out :/
I can play with no problem or bug at all with my G27, mouse and keyboard connected, so it's not that boring. We're not in the rush and everybody deserve time off, what's the point of life otherwise ?  ;)

Bug started after final release when Bugbear raise the number of USB devices Wreckfest would recognize from 4 to 12 in a hotfix.

Some players run into this bug, most do not.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

Priappe

  • Posts: 4
Okay good to know thanks !

Janne Suur-Näkki

  • *
  • *
  • Posts: 2059
Should be fixed in the next update (for real).

Priappe

  • Posts: 4
Solved thx !