Author Topic: Sluggish control /feeling in game (steering)  (Read 173 times)

TiezZ

  • Posts: 4
http://community.bugbeargames.com/index.php/topic,6291.msg59480.html#msg59480

Looking at that old post, I get the same feeling since a couple of weeks

I use a t500 rs wheel and it just doesn't feel 'direct' anymore (on and offline). Just after the full release of the game it felt fine/better, just like in the alpha stage. But now the steering feels sluggish and with a little bit of lag.

I tried different control settings but nothing helped
I7 6700k - 16GB DDR4 RAM - Palit GTX1080 - Win10

Paul_B

  • Posts: 260
Pedals saturation
 
Accelerator - 50%
Clutch - 50%
Brakes - 40%


Steering saturation 50%
Speed sensitivity 0%
FFB 70%

Thrustmaster profile 900 degrees
« Last Edit: September 03, 2018, 04:52:31 PM by Paul_B »
Intel Xeon quad v3-1220@3.1ghz/ASUS Z97-A
Nvida GTX 1060 6gb/16gb HyperX ram/Windows 10/ Thrustmaster TX Leather Wheel/ Thrustmaster  T3PA Pedals / Logitech G27 Shift

TiezZ

  • Posts: 4
Wheel sat: been testing between 43-50%
FFB 66%

Pedals sat between 90-100%, bot those work great.

Thrustmaster is at 900°
I7 6700k - 16GB DDR4 RAM - Palit GTX1080 - Win10

Janne Suur-Näkki

  • *
  • *
  • Posts: 2034
We're made no changes to controllers, so it's likely a setting in-game or in the driver panel. Has the driver been updated in the meantime?

TiezZ

  • Posts: 4
I've updated my wheel driver just before my post, was thinking the same. But it made no difference
I7 6700k - 16GB DDR4 RAM - Palit GTX1080 - Win10