Author Topic: Collision box for building off a bit!  (Read 143 times)

Purple44

  • *
  • Posts: 8491

I was checking out End's new Birkeland track to see if there a part of this track map I could use for a new Cops and Robbers map.




And I found a collision box that off a bit for one the buildings in the area I like use for new C&R map:  prop_tarmac2_building02







End tell me this is a Bugbear object. Any chance getting collision box fixed?  Also would it be possible to remove this part of collision box, so player can drive under the awning?



Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

The Very End

  • *
  • *
  • Posts: 2477
In third picture, I suspect the collision is probably a bit off due to import / export / bugs introduced from my part. Could try to re-import the original model / replace it at the same coordinates and see if that fixes it.

Purple44

  • *
  • Posts: 8491
In third picture, I suspect the collision is probably a bit off due to import / export / bugs introduced from my part. Could try to re-import the original model / replace it at the same coordinates and see if that fixes it.

The collision box extend to far out pass the front of awning, just like the rest the building. If Bugbear does fix collision box, be nice they trim collision box to just a rectangle box, instead a L shape collision box.  :D

llll        to   llll
llll               llll
llllllll          llll
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

The Very End

  • *
  • *
  • Posts: 2477
Not home now, but maybe it would be good to test if the collision box is messed up or if the object got messed up in the import in my track? How is the collision box at Tarmac2?

Purple44

  • *
  • Posts: 8491
Not home now, but maybe it would be good to test if the collision box is messed up or if the object got messed up in the import in my track? How is the collision box at Tarmac2?

I tested the building somewhat using Dalags objects mod and collision box was off, but can't test front of awning, there another building in the way.
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel