Author Topic: Unable to drive in the demo!  (Read 1547 times)

0-60in2.9sec

  • *
  • Posts: 2
For some reason, I can't drive my car in the demo. When the game launches, the car automatically accelerates and brakes. I'm able to steer and operate other controls just fine. However, the acceleration/deceleration doesn't seem to be working properly. I haven't messed with the controls or program at all. I'm currently trying to drive with my keyboard. I already tried reinstalling the game, but the issue still appears. If anyone knows how to fix this, please let me know. Thanks in advance!

Purple44

  • *
  • Posts: 8114
For some reason, I can't drive my car in the demo. When the game launches, the car automatically accelerates and brakes. I'm able to steer and operate other controls just fine. However, the acceleration/deceleration doesn't seem to be working properly. I haven't messed with the controls or program at all. I'm currently trying to drive with my keyboard. I already tried reinstalling the game, but the issue still appears. If anyone knows how to fix this, please let me know. Thanks in advance!

Do you have any kind of controller ( pad, joystick, wheel ) plug into USB port? If so unplug them, then see if KB works OK.

Or might be your KB, got a second KB to try?
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

0-60in2.9sec

  • *
  • Posts: 2
That worked! I forgot I had my wheel plugged in to the back of my computer. It works fine now. Thanks so much!

St. Jimmy

  • *
  • *
  • Posts: 1466
That worked! I forgot I had my wheel plugged in to the back of my computer. It works fine now. Thanks so much!
Btw the game can work with wheel and pedals ;)
Unofficial  WreckFest Discord!

i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

Jordih

  • Posts: 1
I am having  this issue right now. I can turn the wheels but the car revs and spins the tires for a second then stops, then it just repeats. Unplugging all of my USB's didn't fix it.
I need halp!

UPDATE
I started the game in windowed mode, now I can control the car completely, even if I switch back to fullscreen. Weird, but I'll take it!
Enjoying it now :)
« Last Edit: December 08, 2013, 11:21:29 PM by Jordih »