Author Topic: Switcable graphics / Won't recognise GPU  (Read 2983 times)

CASGA

  • Posts: 1
I don't know if this has been mentioned or if there is a way around this.

When I start the game it doesn't give me the option to select my grapahics card. It only has the the intel hd 4000 shown.

Is this something that can be fixed. I want to play it on the 7970m or it really is no good to me.

Boosted

  • Posts: 6
GPU and DX drivers up to date?

anstosa

  • Posts: 2
I'm having this problem as well.

Vizio CN15-A5

Only recognizes Intel HD 4000, not NVIDIA GeForce GT 640M LE

Latest stable graphics drivers installed by GeForce Experience utility.

Any other details I can provide to make this easier to debug?

deadmoroz14

  • *
  • Posts: 448
I don't know if this has been mentioned or if there is a way around this.

When I start the game it doesn't give me the option to select my grapahics card. It only has the the intel hd 4000 shown.

Is this something that can be fixed. I want to play it on the 7970m or it really is no good to me.
Open CCC - Power - Switchblade graphics - add NCG exe with "High performance" profile
I'm having this problem as well.

Vizio CN15-A5

Only recognizes Intel HD 4000, not NVIDIA GeForce GT 640M LE

Latest stable graphics drivers installed by GeForce Experience utility.

Any other details I can provide to make this easier to debug?
http://youtu.be/Zh4HCadTY_A?t=49s
SANDBAGGER

i5-3570k
16GB RAM
AMD HD7950

anstosa

  • Posts: 2
Using the NVIDIA Control Panel to select drivers based on the program worked. Thanks deadmoroz14!