Author Topic: Known solutions thread for fixes to problems running NCG and Sneak Peek.  (Read 43431 times)

Facial_Burns

  • *
  • *
  • *
  • Posts: 435
Purple how long did I take to upgrade? And should I do it, I am on the edge after hearing so much good and bad, I don't want to be left behind in a few months if something good comes in windows 10 and I can't get a free upgrade, will I loose any files? Will I have to do anything to get my PC working the way it was before the upgrade ?
My steam group where u can always find some friends on NCG
http://steamcommunity.com/groups/WRCserver
My NCG discord server
https://discord.gg/010U99akJwUY82yjk

Basic pc specs:
16gb ram
Amd athlon FX 8350 8 core
nividia gtx 970
gigabte motherboard
3tb hdd
windows 8.1 pro

Purple44

  • *
  • Posts: 7144
Purple how long did I take to upgrade? And should I do it, I am on the edge after hearing so much good and bad, I don't want to be left behind in a few months if something good comes in windows 10 and I can't get a free upgrade, will I loose any files? Will I have to do anything to get my PC working the way it was before the upgrade ?


Hi, I spent about 3 days on it between getting the partition the way I wanted them on the new hard drive and then trying get Win 10 installed on the cloned new hard drive.

Read my post here and if got more questions, ask them in that thread and will try answer them if I can:

Concerning windows 10... will you upgrade to it?   post #45
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Purple44

  • *
  • Posts: 7144
Came across this fix for the bangers mod today over at Steam:


Problem:   can't play uk banger racing
Quote from: Tinheadbri
can someone please help.. i got all the right mods to play banger racing but keeps saying wrong client ....driving me mad.


Solution:
Quote from: Tinheadbri;1318835718940928398
got it working guys it was verifying the game file after appling the mods that fix it..thanks for your help eveyone i been trying to get this to work for ages
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Purple44

  • *
  • Posts: 7144
May need a new video card to fix a problem with Wreckfest?

Problem:  Multiplayer lost connection

Quote from: maxxis26
been struggling to play online for a while now, it will connect to a game but usually after one race i will get "connection lost" to server
tried several fixes but no improvment.

any help greatly appreciated


Solution:
Quote from: maxxis26;1290691937724480403
well i seem to have fixed my problem... i upgraded to a gtx 970 exoc from my gtx 690
it would seem my old 690 was struggling to load the textures so was timing me out...
since fitting the new 970 ive been playing for the last few hours without any issue and not one ping timeout.



I do know with my 960, if I use ultra or high grass settings, I can get timeout when loading Sandpit 3 track. 40+ secs to load. Been using medium setting for grass lately and not getting timeout online now.


« Last Edit: June 05, 2017, 01:18:04 AM by Purple44 »
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel