Author Topic: LINKING STEAM PROFILE - PLEASE READ  (Read 27905 times)

johnyflash

  • *
  • Posts: 1
https is normally used for secure connections, like online shops or online banking


cheers
johny

Thomascep

  • Posts: 1
well recently we had a member not know how to post a image, there is not a thread at the top of every section explainging how to post a picture with images to help. please tell me if this is helpful or not


goldenglove

  • Posts: 3
when are you guys putting wreckfest on ps4? I been going to your news feed every month but I have noticed that you have not even put up any news for this month..?? You all said it would be on ps4 by early spring, well its past spring now. I along many other people are going crazy waiting for this game to hit ps4. If you could reply that would be great. thanx guys.

St. Jimmy

  • *
  • *
  • Posts: 1497
when are you guys putting wreckfest on ps4? I been going to your news feed every month but I have noticed that you have not even put up any news for this month..?? You all said it would be on ps4 by early spring, well its past spring now. I along many other people are going crazy waiting for this game to hit ps4. If you could reply that would be great. thanx guys.
Check the Twitter. They answer the same question couple times a week. Still there is work that needs to be done. I guess late summer is more likely
Unofficial  WreckFest Discord!

i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

Mopower

Okay so what bugs me... is that the rear wheel drive cars somehow have more traction than my car does when they are in reverse and I'm pushing them from behind and manage to push me while I'm tryhing to go forwards... What kind of physics world do we live in here? That should never happen... Or is this not a cause of traction control? Like... wtf
Mopower, May 31, 2017, 02:57:42 AM Logged
  • #35

  • Swifty

    • Posts: 9
    Hello
    Sorry for posting in an old thread, I only reinstalled the game a few days ago after a two-year gap and wanted to link my Steam account.
    I followed the instruction in the OP and get a Steam Server Error (HTTP 302) can someone help, please?

    Cheers
    Swifty

    Cabola

    • *
    • Posts: 1
    I wonder if this worked, it said in the profile setup that it had an error with my id :/

    *EDIT*
    Nope didn't work, get the same 302 error out here in posts too :/
    « Last Edit: May 18, 2018, 05:14:45 PM by Cabola »

    Janne Suur-Näkki

    • *
    • *
    • Posts: 2020
    It's best to add your Steam Profile ID, the profile name probably won't work.

    Please read the OP.
    « Last Edit: May 18, 2018, 05:33:01 PM by Janne Suur-Näkki »

    The Very End

    • *
    • *
    • Posts: 2407
    Just asumed it was meant for the nickname, not the actual Steam ID. Gamewise it's meant to only be display names right, not any actual linking?
    Edit: I am at totaly wrong place, though this was the new Register Name thing... sorry

    Janne Suur-Näkki

    • *
    • *
    • Posts: 2020
    Looks that way, but no worries :)

    Janne Suur-Näkki

    • *
    • *
    • Posts: 2020
    On a second look, it seems like the this feature is currently somehow broken.

    Callahan420

    • *
    • Posts: 110
    Mine is set as my custom url ID
    Callahan420
    https://steamcommunity.com/id/Callahan420/

    Don't don't know if that helps or not. Would mess with it but would hate to lose the link if it is broken.