Author Topic: 9:30pm (CST) On a Thursday... ?? Is no one playing this online anymore?  (Read 899 times)

dgrams2003

  • Posts: 180
Online has been quiet the last few nights that I've popped online.
Is the magic wearing off already?   Or are there problems with patches?
Just had an update tonight... No one has joined my lobby for 10 or 15min now.
I always have peeps joining my lobby.   
Huh.
PC Specs: AMD Athlon(tm) X4 740 Quad Core Processor 3.2 GHz - AMD Radeon HD 7800 Series
 - 8.00 GB RAM - Windows 7 64 Bit - Xbox 360 Controller and Thrustmaster FERRARI Red Legend Racing Wheel

Keras

  • *
  • Posts: 317
Are you sure your settings are correct for hosting? I have been playing yesterday at 10pm gmt +1 and there were at least a dozen hosts with about 100 players in total I think. Steam charts shows over 200 players at that time (which includes single player of course).

Lari Fari

  • Posts: 1747
We played for about 1,5 hours on mrQugels server yesterday. It was full after only 2-3 races. Probably something wrong with your settings. :P
Gaming Since 1989

dgrams2003

  • Posts: 180
Are you sure your settings are correct for hosting? I have been playing yesterday at 10pm gmt +1 and there were at least a dozen hosts with about 100 players in total I think. Steam charts shows over 200 players at that time (which includes single player of course).
As right as they could be... I saw about 8 lobbies and played in a few of them.
If settings were not right... I'm guessing I would not have seen or been able to join any. 
PC Specs: AMD Athlon(tm) X4 740 Quad Core Processor 3.2 GHz - AMD Radeon HD 7800 Series
 - 8.00 GB RAM - Windows 7 64 Bit - Xbox 360 Controller and Thrustmaster FERRARI Red Legend Racing Wheel

sam223

  • *
  • Posts: 3266
Maybe you were not hosting what people wanted, e.g oval with 12 cars and 7 laps vs another server of 10 laps and 16 players.
Dell U2515H 25",  i5-4690k @4.0ghz, 16gb ram, MSI GTX 1060 6GB, 120/500gb SSD, 1tb HHD, win 7, G25/Logitech pad

Online Bangers:Wreckfest - https://goo.gl/AjDHU2

Staplerbutt

  • Posts: 18
Whenever I host, nobody ever joins. My friend can't join my games either. I did all the port forwarding and have no firewalls. One person joined once but that was it, so either 99% of people can't connect to me or my server never evens hows up.