Author Topic: A Big Thanks To all New Members  (Read 2916 times)

Frisker

  • Posts: 1278
Haven't seen your server online tonight? Something wrong or is it just me?

i5 2310, 2.9Ghz
GeForce GTX 750 ti, 2Gb
8Gb's RAM

Dillinja187

  • Posts: 361
Haven't seen your server online tonight? Something wrong or is it just me?

Was up Frisker (maybe too hammered to remember  ;)) you did eventually come in but there was a problem some people couldn't see the server while others could, most random its either not worked at all or just behaved normally so I am not sure what is going on, was a point today in the afternoon where there was no servers listed and when I did host no one could see it, about hour and a half later checked I see servers listed hosted my own and everybody could see it again but tonight it seemed intermittent if it was visible or not to the masses....Dev's share any light on this ?
« Last Edit: November 18, 2014, 12:02:34 PM by Dillinja187 »
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1

Lari Fari

  • Posts: 1747
Correct: ALthough I always play on your server it wasn't visible sometimes yesterday. At the same time I saw other servers in the list.

It seemed to be persistent per event hosted. SO when you changed track I suddenly did see your server. And then the problem reoccured when you changed track again. Not sure what other info to give on this problem.
Gaming Since 1989

T3MPraw

Happened to me to - I joined your server at two different tracks and just after each race I quit to change car setup and when I wanted to rejoin your server was no longer listed (I refreshed alot :)).

I even went and read the server rules to see if changing car/quitting during track session would get you banned ;D

Dillinja187

  • Posts: 361
Happened to me to - I joined your server at two different tracks and just after each race I quit to change car setup and when I wanted to rejoin your server was no longer listed (I refreshed alot :)).

I even went and read the server rules to see if changing car/quitting during track session would get you banned ;D


 I know it sucks :( not sure the reason for it either, I wonder if any other hosts have the same issue ?. although I guess its quite hard to detect unless u are in contact with a lot of the people you are in the server with.

 We will try again today/tonight and if the same issue persists I will create a separate post with this problem the Dev's may not see this post real quick.

Weird this is, must be kind of a small percentage of people because was still hitting full server at times so im really not sure what to say other than sorry to the people effected :(
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1

simonw6013

  • Posts: 12
There was times when you disappeared for me aswell, was going to join then got could not connect to host multiple times then you disappeared and came back about 20 mins later

Frisker

  • Posts: 1278
Haven't seen your server online tonight? Something wrong or is it just me?

Was up Frisker (maybe too hammered to remember  ;)) you did eventually come in but there was a problem some people couldn't see the server while others could, most random its either not worked at all or just behaved normally so I am not sure what is going on, was a point today in the afternoon where there was no servers listed and when I did host no one could see it, about hour and a half later checked I see servers listed hosted my own and everybody could see it again but tonight it seemed intermittent if it was visible or not to the masses....Dev's share any light on this ?

I was quite hammered indeed.. Or actually when I finally saw the server on the list I was too drunk to drive anymore :D

i5 2310, 2.9Ghz
GeForce GTX 750 ti, 2Gb
8Gb's RAM

DodgeRodge

  • Posts: 11
I know it sucks :( not sure the reason for it either, I wonder if any other hosts have the same issue ?. although I guess its quite hard to detect unless u are in contact with a lot of the people you are in the server with.

 We will try again today/tonight and if the same issue persists I will create a separate post with this problem the Dev's may not see this post real quick.

Weird this is, must be kind of a small percentage of people because was still hitting full server at times so im really not sure what to say other than sorry to the people effected :(

I have seen this also on many different servers. I noticed the disappearing servers when I decided to change car/setup and then re-join the same server. Then often the server was gone from the list. After several refreshes the server eventually appeared again in the list...

Dillinja187

  • Posts: 361
Cheers for info Dodge. I must say when MP 1st began I did notice strange goings on concerning the server list but since I kinda always Host now I have never paid much attention to it :(. Fact is server was always visible before and I am not sure why it isn't now :(.
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1

simonw6013

  • Posts: 12
I can't see the server again and I was just with you :(

Dillinja187

  • Posts: 361
Must of been a freak situation Simon because hosted pretty much full to full'ish server all night till 1. Its erratic I will say that :)
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1

sam223

  • *
  • Posts: 3266
Posting this to test the water of interest. Thinking of running a team meeting using Dillinja187's server in the near future. Probably a friday night around 8pm GMT.
4 teams of 6 drivers
4 heats (places 1-6 score,6,5,4,3,2,1) + double points final.
10 laps,Oval track.

Rules will be:
All 6 drivers in the team must use the same colour paint job (will confirm with images) - non matching schemes will score 0 points for team
All drivers must change there steam profile name to '[team name] name' for points scoring purposes e.g [team black] sam223 - non matching team names will score 0 points for team
Each team must use atleast 2 chassis.
« Last Edit: November 21, 2014, 04:43:25 PM by sam223 »
Dell U2515H 25",  i5-4690k @4.0ghz, 16gb ram, MSI GTX 1060 6GB, 120/500gb SSD, 1tb HHD, win 7, G25/Logitech pad

Online Bangers:Wreckfest - https://goo.gl/AjDHU2

simonw6013

  • Posts: 12
Im usually at the pub after work on friday evenings most likely, or come home drunk from the pub XD so most likely no from me, but I like the idea.

Dillinja187

  • Posts: 361
Might want to make separate post for that Sam, more people will see it :).
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1

Dillinja187

  • Posts: 361
Just got to say its amazing and cool to see the growth of our steam group, almost 100 people strong now !



Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1