Author Topic: Hotfix 2015-11-20  (Read 12695 times)

Purple44

  • *
  • Posts: 8312
Good stuff! Looking forward to more patches.

Speaking of which, could we have the Chase Far camera a bit higher next time, like how it was in the last update please? It's a bit low atm.

Janne, any chance of giving us the option to adjust the height of the chase camera?

Quote from: Purple44
I also would like Bugbear to add a "horizontal FOV Offset". I feel my chase cam is to low. Make it hard to see how close I'm to cars in front of me and hard to judge when to turn into a turn.

I like my far chase cam to be at a angle where I can just about see the front of the car.

Adjust FOV or camera position.

I also would like to see a slider for chase cam so I could adjust cam to go higher so chase cam can almost see front of car. This where I like the second chase cam to be in Flatout 2. Easier to see what coming ahead.



Second chase cam now with sedan:


Second chase cam where I would like to see it: ( moved cam in photo mode )


Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel

sam223

  • *
  • Posts: 3218
Janne, any chance of giving us the option to adjust the height of the chase camera?
Moveable swingman cam would be good.Rfactor did it nicely,where you can set swingman to anything you want (like moving freecam targeting car) using the numpad.
You can also move fixed cams in the same way. Incar seat back-forward,up-down. Although not hoping for that much flexibility :)
« Last Edit: November 21, 2015, 02:25:33 PM by sam223 »
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, MSI GTX 1060 6GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - https://goo.gl/AjDHU2

Ricsek

  • Posts: 35
The game runs very badly, i have 25-30 fps with the lowest settings. My Config:  Intel Core i7-4720HQ , 8gb ram, nVidia GeForce GTX 950M 2GB. Dirt rally runs with ultra settings at 40-50 fps, so it has to be enough for NCG too:D
Edit: so i found what was the problem :D it only saw my integrated video card, i have to change the settings in the GPU control panel and now it runs at 30-40 fps with medium settings, it is now playable, but still not very good.
Here is the solution if you have the same problem:"Open Nvidia Control Panel --> go to Manage 3D settings --> add nextcargame.exe --> and change the "preferred graphics processor" from Integrated to High-performance Nvidia processor --> Apply."
« Last Edit: November 22, 2015, 10:03:02 AM by Ricsek »

devrygrad09

  • Posts: 33
So far I've had no issues with this build. I've loved it.

Really the only thing I would like to see added which I've seen most people say is the repair feature.
Windows 10 64 bit

Intel Core 2 Quad Q 8400

GTX 760 video card

Hellcat1st

  • Posts: 4
Thanks for the latest update, fixed my FPS issues and addressed the parts wearing out to soon.
Also the extra coin was a plus - wonderful.

Now what about the cars? Even with racing parts on, I can't get the European car to go any faster than 61 mph on the race track.
Every car passes me and no mater how many laps I do, I can't catch up to any other car.

Thought it was my Momo Wheel (Big Red) but recalibrated it and car still won't go beyond 61 mph.

This didn't happen before the big update? Am I just a bad driver?
"To err is human. To really foul things up requires a computer!"

devrygrad09

  • Posts: 33

Now what about the cars? Even with racing parts on, I can't get the European car to go any faster than 61 mph on the race track.
Every car passes me and no mater how many laps I do, I can't catch up to any other car.

Thought it was my Momo Wheel (Big Red) but recalibrated it and car still won't go beyond 61 mph.

This didn't happen before the big update? Am I just a bad driver?

Have you upgrade to new parts? I have and before I upgraded I had the same thing. Once I upgraded, say the engine, I went 15-25 mph quicker.
Windows 10 64 bit

Intel Core 2 Quad Q 8400

GTX 760 video card

rauli badding

  • Posts: 14
Good update so far! New tracks are good and driving feels better than before. Only thing I don't like is repairing everything between the races in multiplayer. I hope there will be a game mode in future where every one can get all cars and parts which they like at the beginning.

Also, does anyone have this kind of graphical issues or does anyone know what is causing it? Updating new Nvidia drivers (clean install) didn't solve the problem and every other game works just fine. Look at the sky in the video and screenshots below.





Xeon E3-1231v3 | Z97 Pro Gamer | GTX 780 | 16 Gb | Samsung 850 EVO | Seasonic G-550 | Logitech DFGT

DD-Indeed

  • Posts: 268
Hey!


Since the new build and the hotfix, we've had some very weird issues with server hosting and overall performance of it. Talked with host and he said, that running server caused some high spikes on the CPU usage, up to 80 %! He suspected, that there might be memory leak or something else in the console. He has good rig and connection, so it's not about that, but he's still checking everything to make sure, that there is no possible conflicts in the server PC.

Another thing. Stadium map causes very strange issues, it has already crashed my game twice in very violent crashing near the pile of tyres in the corner. Plus, there has been at least 3 times this situation, where everyone's game crashes exactly same time, looked up from console this strange thing, where all the players had Ping Timeout-exit. And it wasn't about connection cut or anything like that. So that is really alarming and critical to be fixed!




Edit: There is also very bad merging with another cars, cars are also very hard to roll back to the wheels via pushing (they just slide away and not roll back, what kind of wax have you used on the roofs, that they are so slippery ? :P) and the gearchanging is problematic at the moment (1-2 second delay and sometimes jumps two gears up or down). Final thing to mention: handbrake is not working at all.


EDIT2: Now this is interesting. We got a lot of artifacts on Speedbowl derby today, many players reported from those. So it's not hardware issue, clearly a glitch. Found out also, that car tyres, especially front ones, sometimes stuck inside the walls, if you hit the wall. Founded out also, that 64-bit version is maybe causing some troubles right now, such as disconnections, crashes and framerate drops.

Sorry for this long list of To Do-things. :P
« Last Edit: November 22, 2015, 03:18:43 AM by DD-Indeed »

Hellcat1st

  • Posts: 4
"Have you upgrade to new parts? I have and before I upgraded I had the same thing. Once I upgraded, say the engine, I went 15-25 mph quicker."

Yes I have, all parts were at 85 to 95%. Still do a race and all cars will pass me and I never can catch up, the speedometer says 61 mph, peddle to the metal.
That's the top end for a car the stats say should go 115mph. I should be able to at least get 90 mph on the oval track in the straight.

With this same car before the update, that's what I used to get in this race. Could be my Momo Wheel, I'll do some testing with Race 07 and a few other race games I have.

Will post back.

"To err is human. To really foul things up requires a computer!"

MamieNova

  • Posts: 396
Hellcat, did you test in the advanced options if you can max throttle with your current settings ?
Words are ones' power and others' last resort.
----
Asus X99 Deluxe, 6-cores i7-5930k@3.5Ghz,
DDR4 16GB@3.2Ghz, Poseidon GTX980,
Windows 10 x64
----
alternate :  Asus ROG G750JX-T4279H
----
Shameless boasting ^^ :
- Thermaltake Level 10 Titanium Edition
- Harman Kardon GLA-55

Flying-Spirit

  • Posts: 59
Good update so far! New tracks are good and driving feels better than before. Only thing I don't like is repairing everything between the races in multiplayer. I hope there will be a game mode in future where every one can get all cars and parts which they like at the beginning.

Also, does anyone have this kind of graphical issues or does anyone know what is causing it? Updating new Nvidia drivers (clean install) didn't solve the problem and every other game works just fine. Look at the sky in the video and screenshots below.


Hi rauli,

We are already several with the same problem :  http://community.bugbeargames.com/index.php/topic,8289.0.html

Common point of us :  Nvidia GTX 780   :o

Windows seven
i 7  4770k  3.50 ghz
16 gb ram
Nvidia  GTX 780

Conte Zero

  • *
  • Posts: 499

We are already several with the same problem :  http://community.bugbeargames.com/index.php/topic,8289.0.html

Common point of us :  Nvidia GTX 780   :o

+1 only difference mine is a 780ti, but yes, Mixed track drives me crazy with that flickering grass glitch, and I get the gery sky on tarmac 2, as well. It's like a wall of fog, at a certain point I have to enter it and proceed on the other side
Saippuakivikauppias

wrecklibra

  • Posts: 13
I have a 4790k and a gtx 980. Has anyone encountered stuttering with 23 car, for example in sandpit 2 before the race when the camera flies over the car? Or during the race in the fighting?

rauli badding

  • Posts: 14
Good update so far! New tracks are good and driving feels better than before. Only thing I don't like is repairing everything between the races in multiplayer. I hope there will be a game mode in future where every one can get all cars and parts which they like at the beginning.

Also, does anyone have this kind of graphical issues or does anyone know what is causing it? Updating new Nvidia drivers (clean install) didn't solve the problem and every other game works just fine. Look at the sky in the video and screenshots below.


Hi rauli,

We are already several with the same problem :  http://community.bugbeargames.com/index.php/topic,8289.0.html

Common point of us :  Nvidia GTX 780   :o

Thanks for the heads up! Hope they find a solution for this soon. What I have heard is that other cards from GTX 700 series doesn't have this problem.  ???
Xeon E3-1231v3 | Z97 Pro Gamer | GTX 780 | 16 Gb | Samsung 850 EVO | Seasonic G-550 | Logitech DFGT

Holybeer

  • Posts: 174
Update is good. I like it.

Several bugs or things I disliked.

- I lost parts that I bought when host changed track. I needed to buy them again.
- Durability decreases too much.
- UI is a bit messy. Always need to check out if this is the right part etc. May be make  window market moving would be a good thing.
- When I enter online games, game is freezing ( Only what the screen display, audio is ok ). It prevented me from getting ready. Don't know if it's me or everyone.
- Tarmarc 2 is good but can you find something to prevent players to cut through tires ? Same issue for the huge Oval track with grass. 
- Random crash which says game stopped running.

Good update in overall.