Author Topic: Disable the nitro zooming effect? FO1  (Read 957 times)

WarthogCC

  • Posts: 6
I saw there was a way to disable the nitro zooming effect from FO3 (which was uninstalled instantly btw) by adjusting the camera script.  But I can't decipher the numbers in the camera file for FO1.

(It is the cameratemplates.bed I should be looking at right?  If I'm not even looking at the correct file let me know.)

WarthogCC

  • Posts: 6
I just noticed the camera.ini files in each car.  Do I make the changes in there?  There are 3 sets of cam settings.  Which one is the nitro?

Any ideas anyone?

Heddly

  • *
  • Posts: 479
In camera.ini try changing ZoomType=1 to ZoomType=0 or maybe 2.

WarthogCC

  • Posts: 6
OK I'll try that and let you know.