Author Topic: Forum badges  (Read 24958 times)


zFireWyvern

  • *
  • Posts: 17
Just testing, see if mine shows up

aptemis

  • *
  • Posts: 1
test
yahoo)


Mikkeli

  • *
  • Posts: 2
Test  :)
CSW + CSP V2 + CSS SQ

Tsintaow

  • *
  • Posts: 3
Hi everyone

New to forum, just checking to see if my badge works.

Kaasu

  • *
  • *
  • Posts: 12
Badges has been working for a while now, so no worries :).

mjkelley2k

  • *
  • Posts: 2
Just signed up and testing for badge! :)

Thanks guys!

Antsaboy

  • Posts: 36
My badge is not working
Intel Core i5 4670K @4.0GHz / Gigabyte GTX 650 Ti Boost / 8 GB RAM / Windows 10 Pro 64Bit / Logitech Driving Force GT

Janne Suur-Näkki

  • *
  • *
  • Posts: 1477
It looks like you went for Weekend Smasher, and I'm afraid it doesn't include a forum badge.
INTEL i7-4790K @ 4.8GHZ || EKWB WATER COOLING || NVIDIA TITAN BLACK || GIGABYTE G1.SNIPER Z97 || NEXUS RX-8500 || 16GB CORSAIR VENGEANCE || 500GB SAMSUNG 850 EVO SSD || 4TB HDD || ASUS PROART PA279Q || ASUS PROART PA248Q || 3DCONNEXION SPACEPILOT PRO || NI KOMPLETE AUDIO 6 || WINDOWS 8.1 PRO

Antsaboy

  • Posts: 36
It looks like you went for Weekend Smasher, and I'm afraid it doesn't include a forum badge.
Ooohh didn't even think of that thanks for clearing it out

Sent from Huawei Ascend D1 Quad

Intel Core i5 4670K @4.0GHz / Gigabyte GTX 650 Ti Boost / 8 GB RAM / Windows 10 Pro 64Bit / Logitech Driving Force GT

AdamJayP

  • *
  • Posts: 1
Just did a pre-order, thought I'd test the badge out too.

 8)

Flam3crow

  • *
  • Posts: 2
Guess I should test mine.

RagerX

  • *
  • Posts: 1
Testing. Awesome work on the game so far!  :D

The Very End

  • *
  • *
  • Posts: 1764
Sorry for spamming, but it's been a while since november now,  :-\ As before, linking two orders, one at 25 and one at 50 = teammember. As for current time beeing I have not managed to link them myself, and have not recived any emails either. I got a reply in a other topic that BB was a little busy, but that answer was several weeks ago and the original email is back from november.

Sorry to botter you guys with this, I just hope it gets sorted out :)