Author Topic: Update 2016-03-16: NEW CAR!  (Read 12129 times)

Sword_of_Light

  • Posts: 59
So:

I like the new Asian1 - the left-driver was a nice touch.  It's sporty, but unforgiving.  I am puzzled why the AI doesn't spawn the Asian1, however.  Bug?
I like the flags.
The shifting is a lot smoother now - I can down and upshift with one click, but I've still got the option to downshift to R, and N on release.
Didn't see any stutter or crash on Stadium - it was an intermittent problem, so I'll have to run it a few times to see.

All in all, a nice update.

-Don
Intel i5-2500K @ 3.3GHz || AMD Radion HD 6900 series || 8G RAM || Logitech Extreme 3D Pro joystick || Windows 7 64-bit (6.1 Build 7601)

Sword_of_Light

  • Posts: 59

with those mirrors?


Yeah - my thoughts exactly.  The mirrors make the car: here's the Mazda RX-4 picture I posted in the Vehicle Ideas thread



-Don
Intel i5-2500K @ 3.3GHz || AMD Radion HD 6900 series || 8G RAM || Logitech Extreme 3D Pro joystick || Windows 7 64-bit (6.1 Build 7601)

St. Jimmy

  • *
  • *
  • Posts: 1214
@Purple

The jumps are poison for every car. I brake on them because the risk is so huge.
Join WreckFest Discord!

Contribute to the WreckFest wiki!


i7 2600K @ 4,7GHz
GTX 1070 8GB
16GB CL9 2133 MHz
750W PSU
Win7 Ultimate 64-bit
Fanatec CSR

TH8

  • Posts: 57
Thank you for the H-Pattern Shifter update...absolutely fantastic, shifts a lot faster now...also thanks the right hand drive car, as in my country that is the side the steering wheel is on (not many right hand drive cars in Sims anyway) :)...just awesome...feels more real now when driving the car.
Keep up the good work.  :) :)

FollowWings

  • *
  • Posts: 231
Back to you Guys! Thank you so much Bugbear for the new update! :)
I very appreciate you!!
Please, Im telling from my heart give us more realistic damage or a slider option for that.
Its really cool how it looks like but you cant feel the side effects of a crash. After you damaged your car or had a crash, you cant feel any side effect of it,
just after you loose a wheel.
Many of us would like more realistic physics or just a slider option for it!
Cant really describe cause my bad english, but I try...
burnt tires effects (more slippery), damaged wheels (easily loosing control of turns or/and back and forth moving steering wheel) or the car pullling to just one side,
engine fails (you hear the engine cough, restarts), damaged gearbox (cant shift back or forth or losing gear position).
Thats all what I can think out now, please help me guys to describe and please Bugbear give it a try! :)
Love you!
DualCore Intel Core 2 Duo E7200, 2533 MHz ||Gigabyte GA-P35-DS3  ||4 x 1 GB 800MHz DDR2 SDRAM KINGMAX || ATI Radeon HD 4870 (1 GB) (RV770)  || Realtek ALC885/889A/890 @ Intel 82801IB ICH9 - HD Audio ||WDC  (250 GB, 7200 RPM) II Windows 10 Pro x64

The Very End

  • *
  • *
  • Posts: 1764
Do include slider if that happens :p I like the way it is now. After-all, it's a destruction derby game and I want to have fun and not worry too much about the real world ;)

DD-Indeed

  • Posts: 256
Do include slider if that happens :p I like the way it is now. After-all, it's a destruction derby game and I want to have fun and not worry too much about the real world ;)


You said just the way it should be: It's a game, and you should be able to do things, that are not possible in RL. But, not over the top either. :)

FollowWings

  • *
  • Posts: 231
Thank you very much guys for your feedbacks! I just said a lot of us or some of us really liked update 4 before the new engine!
DualCore Intel Core 2 Duo E7200, 2533 MHz ||Gigabyte GA-P35-DS3  ||4 x 1 GB 800MHz DDR2 SDRAM KINGMAX || ATI Radeon HD 4870 (1 GB) (RV770)  || Realtek ALC885/889A/890 @ Intel 82801IB ICH9 - HD Audio ||WDC  (250 GB, 7200 RPM) II Windows 10 Pro x64

FollowWings

  • *
  • Posts: 231
WTF I Could maxed out the graphic settings and no lagg at all! :D Wow BugBear its amazing and the physics are so good too! :) Thank you very much and forget everything i said before! :) Go go go!
DualCore Intel Core 2 Duo E7200, 2533 MHz ||Gigabyte GA-P35-DS3  ||4 x 1 GB 800MHz DDR2 SDRAM KINGMAX || ATI Radeon HD 4870 (1 GB) (RV770)  || Realtek ALC885/889A/890 @ Intel 82801IB ICH9 - HD Audio ||WDC  (250 GB, 7200 RPM) II Windows 10 Pro x64

Dela

  • Posts: 86
Still runs like an ass if you have amd gpu. Yes i know amd is cpu heavy but cpu usage was about 60%. I will personally stop supporting this game even though i'm finnish if you are just pushing nvidia friendly tech. It's absolute bullshit that your game runs so much better on equivalent hardware on nvidia card than it does with amd gpu's.
Phenom II 1055t @ 4.05GHz
2x4GB Hyperx PC3-12800
Powercolor 390 pcs+
Pny Xlr8 240GB ssd
500GB Seagate
320GB Seagate
Corsair Obsidian 750d
Custom loop : Hydor Seltz L20, 12mm tubings, Ek Supermacy and Black Ice Pro2 
24" 1080p

Purple44

  • *
  • Posts: 7233
Hmm, how is someone with a ATI Radeon HD 4870 (1 GB)  is now happy with the graphics ( FollowWings ) and somebody with a Powercolor 390 pcs+  is not ( Dela )?

Is this a AMD driver issue or a GPU issue?

And a recent thread over at Steam:

http://steamcommunity.com/app/228380/discussions/0/385428458162909215/

Quote from: Brunis
is there any system requirements for this game ?
im just curious.. cause..ok my pc is not some monster.. but still it's not ????..
i have R9 390 8gb graphics cards 8gb rams and fx 8350 cpu
and my game just sucks.. when i turn off every single thing that can be turned off or set to low.. with 8 oponents in single player it's just lagfest.. bearly getting 20 fps..
is that ok or it sucks just for me ?

« Last Edit: March 17, 2016, 03:30:49 PM by Purple44 »
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Tonza

  • *
  • Posts: 262
I love how Bugbear is quiet and then they suddenly release an awesome update like this out of nowhere :)

Dela

  • Posts: 86
Hmm, how is someone with a ATI Radeon HD 4870 (1 GB)  is now happy with the graphics ( FollowWings ) and somebody with a Powercolor 390 pcs+  is not ( Dela )?

Is this a AMD driver issue or a GPU issue?

And a recent thread over at Steam:

http://steamcommunity.com/app/228380/discussions/0/385428458162909215/

Quote from: Brunis
is there any system requirements for this game ?
im just curious.. cause..ok my pc is not some monster.. but still it's not ????..
i have R9 390 8gb graphics cards 8gb rams and fx 8350 cpu
and my game just sucks.. when i turn off every single thing that can be turned off or set to low.. with 8 oponents in single player it's just lagfest.. bearly getting 20 fps..
is that ok or it sucks just for me ?

¨

Well it didn't run well on 7970Ghz and it didn't run any better on 390. Single player for example mower derby runs just fine (if you turn off grass) but multiplayer you need to turn everything in low to get steady(not still steady) 60fps. I don't think it's just driver issue because on single player my fps without shadows and grass is hovering anywhere between 150+ to 35.
Phenom II 1055t @ 4.05GHz
2x4GB Hyperx PC3-12800
Powercolor 390 pcs+
Pny Xlr8 240GB ssd
500GB Seagate
320GB Seagate
Corsair Obsidian 750d
Custom loop : Hydor Seltz L20, 12mm tubings, Ek Supermacy and Black Ice Pro2 
24" 1080p

FollowWings

  • *
  • Posts: 231
I only turned off Antiallising (first slider) and running 32bit version which is run smoother than 64bit one.

Hmm, how is someone with a ATI Radeon HD 4870 (1 GB)  is now happy with the graphics ( FollowWings ) and somebody with a Powercolor 390 pcs+  is not ( Dela )?

Is this a AMD driver issue or a GPU issue?

And a recent thread over at Steam:

http://steamcommunity.com/app/228380/discussions/0/385428458162909215/

Quote from: Brunis
is there any system requirements for this game ?
im just curious.. cause..ok my pc is not some monster.. but still it's not ????..
i have R9 390 8gb graphics cards 8gb rams and fx 8350 cpu
and my game just sucks.. when i turn off every single thing that can be turned off or set to low.. with 8 oponents in single player it's just lagfest.. bearly getting 20 fps..
is that ok or it sucks just for me ?

DualCore Intel Core 2 Duo E7200, 2533 MHz ||Gigabyte GA-P35-DS3  ||4 x 1 GB 800MHz DDR2 SDRAM KINGMAX || ATI Radeon HD 4870 (1 GB) (RV770)  || Realtek ALC885/889A/890 @ Intel 82801IB ICH9 - HD Audio ||WDC  (250 GB, 7200 RPM) II Windows 10 Pro x64

Sword_of_Light

  • Posts: 59
Still runs like an ass if you have amd gpu. Yes i know amd is cpu heavy but cpu usage was about 60%. I will personally stop supporting this game even though i'm finnish if you are just pushing nvidia friendly tech. It's absolute bullshit that your game runs so much better on equivalent hardware on nvidia card than it does with amd gpu's.

My specs are lower than yours, and I ran Stadium:

Single player, full graphics settings, 24 cars, 20 minutes.

There was a noticeable drop in frame-rate.  Not enough to impact game-play, but just enough that it was starting to give me eye-strain.  CPU usage was about 50%, peaking around 3.2G.  And I was running a GPU monitor, temps were steady at about 70C - warm, but still nominal.

If you're experiencing such serious drops in frame-rate with that setup, I suggest there is something going on other than Bugbear or AMD - malware, viruses, bloatware, too many background programs, have you dusted lately? 

-Don
Intel i5-2500K @ 3.3GHz || AMD Radion HD 6900 series || 8G RAM || Logitech Extreme 3D Pro joystick || Windows 7 64-bit (6.1 Build 7601)