Author Topic: Pink textures and out of vertex memory error  (Read 1129 times)

Good_Punk

  • Posts: 3
When I start the game everything but the car is pink and un-textured. When I first started the game it crashed with an Error "Out of vertex buffer memory". I toned down the graphic settings to minimum. Then the race loaded but everything on the track was also pink and untextured.

Core i5-2500 3.30ghz
8gb Ram
Amd Radeon HD 6900
1gb video memory
Windows10 64-bit


WorldofBay

  • Posts: 751
do you have other processes running that eat a lot of RAM? seems like game can't get enough RAM to load textures.
GPU: Gigabyte GeForce 660ti
CPU: Intel i5-3570k
Keyboard racer inside!

Quote from: Roy
i laugh everytime i see somebody pulling on WorldofBay to overtake clean.
biggest mistake ever.

Quote from: sam223
Poor planning is a big problem for a lot of EA titles
like fifa, simcity, battlefield, ...

DD-Indeed

  • Posts: 268
You should start to look the fault from the game's files, so firstly, try to verify the game file catche from Steam. If that doesn't work, delete the gamefiles and reinstall it completely. After that, if the fault is still there, you should start to look up the fault elsewhere.

Orbotnive T

  • *
  • Posts: 486
I would not say that 1GB ram gfx is not enough for sure, but it is low. Also AMD doesn't seem to play nice with this game.

Edit: So maybe those two factors are together

Good_Punk

  • Posts: 3
Thanks I will try that. Also: the game used to work... around 3-5 months ago everything was fine. (at medium details)

DD-Indeed

  • Posts: 268
Thanks I will try that. Also: the game used to work... around 3-5 months ago everything was fine. (at medium details)

Well then it's definitely about the game's files, check on those. :)

Good_Punk

  • Posts: 3
Re-installing worked. Thanks! :)