Author Topic: Graphic issue (smoke/dust, darkness, flipped shadows)  (Read 1213 times)

Finsku

  • *
  • *
  • Posts: 676
ISSUE
Graphic issue with smoke and dust effects

DESCRIPTION
I have issues with graphics while playing. Smoke/dust effects doesn't work how it should, I can see smoke through the ground or objects, and smoke/dust is sometimes invisible.
Also sometimes there isn't any lights.

Errors comes with every map, darkness bug comes rarely.

Sometime I get "flipped shadows" which means I can see a far away light but when I drive closer sun it changes to shadow (even weather is clear day).

In screenshots I used mods:
  • GTA SA Stadiums
  • GTA Vice City Hyman Stadium
  • custom_wheels
  • PRO SERIES SKIN PACK
  • The Very TrackPack

Windows 10 (64bit) (updated)
AMD Radeon R9 200 Series (280X, 8GB)

Settings:


SCREENSHOT/VIDEO


Without any mods:


EDIT: Updated topic, added more content.

FalconXY

  • Posts: 234
I have had that too (see latest update thread).
The smoke and dust problem is caused by MSAA settings. Disable MSAA and the smoke and dust looks ok.

This is just a simple workaround until BB will fix this problem.
Intel i7-3770, 8GB RAM, ATI R9 390X 8GB, Win10 64bit, G27 wheel

TheEngiGuy

  • *
  • Posts: 535
I use MSAA 2x and have no problem with graphics (Nvidia user here).


Finsku

  • *
  • *
  • Posts: 676
Here's one bug related this thread


I sent similar image to report about eating ground, but you also can see black shadow on top of the car. Looks like wheel's shadow (?)

Janne Suur-Näkki

  • *
  • *
  • Posts: 1961
Does everyone affected by the issue have an AMD GPU?

Hi!

I have the flipped shadow issue that comes in the last update when anti-aliasing is on.

I have 2 x Asus R9 270X-DC2 TOP 4 Gb cards.
Nothing Beats Cubic Inches --- Bigger Is Better

Corsair Carbide Spec-03, AsRock Fatal1ty Z97X Killer, Intel Core i5-4690K 3.5 GHz 6 Mb Cache, 2 x Asus Radeon R9 270X 4 Gb, Kingston HyperX 1600 MHz 16 Gb, Kingston HyperX 3K SSD 120 Gb, Acer G276HL, Logitech G25, Win 7 Pro

Janne Suur-Näkki

  • *
  • *
  • Posts: 1961
Thanks for chiming in! We have a possible fix but it still needs testing, stay tuned.

Laalbz

  • Posts: 9
Same problem here, looks like am AMD compatibility issue.
I'm very eager for a fix. Thanks in advance.   
AMD FX-8350@4.3mhz
ASUS STRIX R9 Fury
16GB DDR3 1866mhz

Finsku

  • *
  • *
  • Posts: 676
Sorry that I woke up this thread, but looks like I still have problem with MSAA



FalconXY

  • Posts: 234
Great news for AMD GPU users:

by jannesBB over on Steam:

Using an AMD GPU with hardware antialiasing enabled? If yes, it's a known issue that will be fixed in the final version next week.

https://steamcommunity.com/app/228380/discussions/0/1696049513770415277/
Intel i7-3770, 8GB RAM, ATI R9 390X 8GB, Win10 64bit, G27 wheel

Purple44

  • *
  • Posts: 8008
Great new Bugbear been able workout a fix.  :D

Wreckfest final version release would of gotten some bad game reviews from AMD reviewers if this graphics issue had not got fix!
Flatout Joint, where the mods were.

i5 2500 i7 8700, 16GB, Nvidia 660 960 1060 6GB, Win 10 64bit, DFGT Wheel