Author Topic: February Update 2017-02-21  (Read 6838 times)

Facial_Burns

  • *
  • *
  • *
  • Posts: 411
My servers up no issues

Will try with mods now
My steam group where u can always find some friends on NCG
http://steamcommunity.com/groups/WRCserver
My NCG discord server
https://discord.gg/010U99akJwUY82yjk

Basic pc specs:
16gb ram
Amd athlon FX 8350 8 core
nividia gtx 970
gigabte motherboard
3tb hdd
windows 8.1 pro

The Very End

  • *
  • *
  • Posts: 1418
If anyone, blame me lol. Without looking i bet 10 bucks some part of my mod broke it all haha

Huono

  • *
  • Posts: 59
I like the update, the handling especially feels very nice ;)
But...
for some reason I thought the new Euro 1 variant was gonna be a different car from the old one, so there would've been three variations of the car: banger, stock(ish) and racing. I really like the new model it looks great but you didn't have to remove the old one or did you?
The way I figured it was that there was going to be three versions of each car (kinda like the classes in Flatout 2: banger, stock, race) and you could then go even further and customize  each of them to your liking. At least that's what I'd like very much to see, if at all possible. :D But anyway great update, keep them coming ;)

Gerty

  • Posts: 56
I think you're nailed the handling, at least with Asian1. I couldn't test rest of them because I couldn't stop driving that one. Thank you Bugbear!
I can confirm what changelog says about landing bug. Still happening when car is heavily damaged, but not as violent and gamebreaking.
« Last Edit: February 24, 2017, 11:47:02 PM by Gerty »
AMD FX-8320 | 8gb RAM | Nvidia Geforce GTX970 |  Windows 10 Pro x64 | Logitech G27

sam223

  • *
  • Posts: 2498
Sam, any luck if you remove all mods temporarily?
I was trying with a fresh .cfg, nothing setup or changed (no mods,rotation,ports setup etc)
No GPU on the server, could it be that?
« Last Edit: February 24, 2017, 04:13:53 PM by sam223 »
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, Zotac GTX 960 4GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - http://steamcommunity.com/sharedfiles/filedetails/?id=740683245

Janne Suur-Näkki

  • *
  • *
  • Posts: 1227
Hmm not sure, actually - what kind of an environment is it?
INTEL i7-4790K @ 4.8GHZ || EKWB WATER COOLING || NVIDIA TITAN BLACK || GIGABYTE G1.SNIPER Z97 || NEXUS RX-8500 || 16GB CORSAIR VENGEANCE || 500GB SAMSUNG 850 EVO SSD || 4TB HDD || ASUS PROART PA279Q || ASUS PROART PA248Q || 3DCONNEXION SPACEPILOT PRO || NI KOMPLETE AUDIO 6 || WINDOWS 8.1 PRO

happyrichie

  • Posts: 58
i did no mods, the server worked 1st time because it loaded up old information but the server data was different 2 the player data so couldnt connect. i then deleted the wreclfest.exe and redownloaded it 2 make sure the problem was on your end, ive just double checked the mods and i had example, mymods (or something, cant remember doing that mod order) but either way i now have a clean server_config and a clean start_server and the initial's are also clean of mods and changes and now i cant load the server, just crashes.

right im deleting all my data/player data and redownloading, give me an hour
« Last Edit: February 24, 2017, 04:22:36 PM by happyrichie »

Janne Suur-Näkki

  • *
  • *
  • Posts: 1227
Have you tried temporarily deleting (backup first) userdata from Steam's userdata folder?
INTEL i7-4790K @ 4.8GHZ || EKWB WATER COOLING || NVIDIA TITAN BLACK || GIGABYTE G1.SNIPER Z97 || NEXUS RX-8500 || 16GB CORSAIR VENGEANCE || 500GB SAMSUNG 850 EVO SSD || 4TB HDD || ASUS PROART PA279Q || ASUS PROART PA248Q || 3DCONNEXION SPACEPILOT PRO || NI KOMPLETE AUDIO 6 || WINDOWS 8.1 PRO

Facial_Burns

  • *
  • *
  • *
  • Posts: 411
My non mod server is fine trying the mod one now
My steam group where u can always find some friends on NCG
http://steamcommunity.com/groups/WRCserver
My NCG discord server
https://discord.gg/010U99akJwUY82yjk

Basic pc specs:
16gb ram
Amd athlon FX 8350 8 core
nividia gtx 970
gigabte motherboard
3tb hdd
windows 8.1 pro

sam223

  • *
  • Posts: 2498
Hmm not sure, actually - what kind of an environment is it?
Windows server 2008 R2 VM i believe

Shall try deleting user data now

EDIT: Works after deleting user data. Something changed in dedicated.ddst maybe?
btw what do smoothing and remote smoothing actually do? Is there a way to reduce CPU loads with these settings?
« Last Edit: February 24, 2017, 04:29:28 PM by sam223 »
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, Zotac GTX 960 4GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - http://steamcommunity.com/sharedfiles/filedetails/?id=740683245

happyrichie

  • Posts: 58
Have you tried temporarily deleting (backup first) userdata from Steam's userdata folder?

im doing a clean install now

Facial_Burns

  • *
  • *
  • *
  • Posts: 411
mod sever lauched but i have old mods loaded so i cant join but its up
My steam group where u can always find some friends on NCG
http://steamcommunity.com/groups/WRCserver
My NCG discord server
https://discord.gg/010U99akJwUY82yjk

Basic pc specs:
16gb ram
Amd athlon FX 8350 8 core
nividia gtx 970
gigabte motherboard
3tb hdd
windows 8.1 pro

Facial_Burns

  • *
  • *
  • *
  • Posts: 411
Now have it up just running track pack, sam wanna send over your mod line? in a rush and dont want to find and type out the list again, please
My steam group where u can always find some friends on NCG
http://steamcommunity.com/groups/WRCserver
My NCG discord server
https://discord.gg/010U99akJwUY82yjk

Basic pc specs:
16gb ram
Amd athlon FX 8350 8 core
nividia gtx 970
gigabte motherboard
3tb hdd
windows 8.1 pro

Janne Suur-Näkki

  • *
  • *
  • Posts: 1227
Sam, are you running the same server hardware as before? In other words, was it working with that config with the previous build?
INTEL i7-4790K @ 4.8GHZ || EKWB WATER COOLING || NVIDIA TITAN BLACK || GIGABYTE G1.SNIPER Z97 || NEXUS RX-8500 || 16GB CORSAIR VENGEANCE || 500GB SAMSUNG 850 EVO SSD || 4TB HDD || ASUS PROART PA279Q || ASUS PROART PA248Q || 3DCONNEXION SPACEPILOT PRO || NI KOMPLETE AUDIO 6 || WINDOWS 8.1 PRO

sam223

  • *
  • Posts: 2498
Now have it up just running track pack, sam wanna send over your mod line? in a rush and dont want to find and type out the list again, please
# Mod folder names in a comma separated list
mods=ringwood,swaffham,trackpack,ovaltrack,onlinebangers
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, Zotac GTX 960 4GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - http://steamcommunity.com/sharedfiles/filedetails/?id=740683245