Author Topic: AI cars stuck, not moving.  (Read 188 times)

Daystar

  • Posts: 2234
AI guys just want to stay in one spot. on the new Mixed 5 (free route) track.  ???                                            _




Purple44

  • *
  • Posts: 7089
AI guys just want to stay in one spot. on the new Mixed 5 (free route) track.  ???                                            _

http://youtu.be/YwA80NUm7Ao


Daystar, your youtube video not showing in post.



Maybe you have a mod that effecting the AI cars? This only happens on the Mixed 5 track? AI are fine on the other tracks?
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Daystar

  • Posts: 2234
AI guys just want to stay in one spot. on the new Mixed 5 (free route) track.  ???                                            _

http://youtu.be/YwA80NUm7Ao


Daystar, your youtube video not showing in post.

http://www.youtube.com/watch?v=YwA80NUm7Ao

Maybe you have a mod that effecting the AI cars? This only happens on the Mixed 5 track? AI are fine on the other tracks?


Greetings Purple!

Well good news... Bugbear not at fault with this problem. I just re tested the track, and found out that it was an AI setting "Stock Cars" !!! Guess that mod creator needs to fix his mod now.
and that is odd you cannot see the video. ahwell does not matter now, figured out the problem.  :D

Daystar

  • Posts: 2234
EDIT:Totally nailed down the problem...  Not the "Stock Car" ai setting. narrowed it down to a car mod... The Santa Car! I believe the Stock Car Ai setting called up that car.

On a side note my game kept crashing when I tried to race on Sandpit 1 track... I disabled the santa car, and now I am able to race on Sandpit 1 again. I let STR Mods know about the issue over at the Steam Workshop.