Author Topic: What is out of index error?  (Read 314 times)

The Very End

  • *
  • *
  • Posts: 1726
And how to fix it? This damned bug is killing me! I guess it is related to xref'ing a scene, but the scene does not have many references either, it's well under 1000.
So, any tips would be appreciated.

Purple44

  • *
  • Posts: 7144
Is there a limit on something your using for you new track, trigger the error?
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

The Very End

  • *
  • *
  • Posts: 1726
Yeah it hits when I have more than 22 cars on grid. 22 works but the second it is 23 or more the game crashes. Tried removing half of the objects in a test but same thing happend >.<

Daystar

  • Posts: 2243
Have you tried moving the start/finish line? perhaps a back car is spawning ontop of a pylon or tire stack?

The Very End

  • *
  • *
  • Posts: 1726
Not tried fiddling much with starting positions, but might be something worth trying hmm

Purple44

  • *
  • Posts: 7144
Yeah it hits when I have more than 22 cars on grid. 22 works but the second it is 23 or more the game crashes. Tried removing half of the objects in a test but same thing happend >.<

How about 24 movers, that crash the game?
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

The Very End

  • *
  • *
  • Posts: 1726
Yup, regardless pf type of vehicle. Seems xrefing does not work good. Guess I might have to just screw it and accept tthat this track and it's variants is 400 mb instead of 45.