Bugbear Community

Wreckfest => General Discussion => Topic started by: Snoopy on July 17, 2017, 10:54:59 AM

Title: Client version different thank server.
Post by: Snoopy on July 17, 2017, 10:54:59 AM
It's been like that for a couple of days on two separate PC's. Can't join a single server. All of 'em are even empty right now. Are you deliberately trying to kill the game?
Title: Re: Client version different thank server.
Post by: Finsku on July 17, 2017, 11:14:09 AM
Your game is updated? Are you using mods?

Sometimes, even my game is updated and I don't use mods, game says client version is different and I can't join into my server. Sometimes it needs couple refreshes and sometimes I need to restart game.

Also check are your game files okay. Click Wreckfest in Steam > Properties > Local Files -tab > Verify integrity of game files:

(http://i.imgur.com/yG7AB5i.png)
Title: Re: Client version different thank server.
Post by: Purple44 on July 17, 2017, 02:19:08 PM
I also with the new June Build, been having to refresh the host list once or twice to get rid of the red Xs when I I'm stock.
Title: Re: Client version different thank server.
Post by: St. Jimmy on July 17, 2017, 02:25:23 PM
Yeah I also had this once so I would say this is a bug that happens pretty randomly.
Title: Re: Client version different thank server.
Post by: Tonza on July 17, 2017, 02:27:27 PM
When the update hit, happened to me once. Restarted my game and hasn't happened since
Title: Re: Client version different thank server.
Post by: RickyB on July 17, 2017, 02:59:20 PM
Happend to me, too. Refreshing server list or restarting game didn't work. Although nothing was selected in my modlist, I had to click on "Clear all" and restart. After that most servers (about 2/3 maybe?) did not have the red cross anymore. Agreeing with Jimmy, smells like a bug.
Title: Re: Client version different thank server.
Post by: FalconXY on July 17, 2017, 08:54:02 PM
Happend to me, too. Refreshing server list or restarting game didn't work. Although nothing was selected in my modlist, I had to click on "Clear all" and restart. After that most servers (about 2/3 maybe?) did not have the red cross anymore. Agreeing with Jimmy, smells like a bug.

The same for me too. There are still servers with a red X (and they don't run mods) but I can join the other servers.
Title: Re: Client version different thank server.
Post by: Orbotnive T on July 17, 2017, 11:39:58 PM
this happened before the update to me, needed a few refreshes to show the actual layout. Funny the quirks you take for granted when they're highlighted after.
Title: Re: Client version different thank server.
Post by: Snoopy on July 21, 2017, 10:14:49 AM
Never had a mod, clean install on a couple of PC's. No refreshing or restarting fixes it.
Title: Re: Client version different thank server.
Post by: Purple44 on July 21, 2017, 12:46:18 PM
Never had a mod, clean install on a couple of PC's. No refreshing or restarting fixes it.

When you click the Mods button in main menu, you do not see any mods listed?

And you did the verify files? Just make sure you got all the stock files downloaded.
Title: Re: Client version different thank server.
Post by: Snoopy on July 24, 2017, 12:08:54 PM
Yes, no mods and files verified.