Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: Can´t join any server!
« Last post by Purple44 on Today at 07:10:34 AM »
With 2 bars, you would have a PING under 300, so I don't think high PING would be the problem.

So maybe something at your end stopping you from joining.

Guess you could do the port thing just make sure that not the issue. Ports to forward:

steam_port=27015
steam_port=27016
game_port=33540



Also try connecting to all the 2+ bar servers, see if you get lucky and make it to the lobby, even if there no players there. To see if you can connect to a sever.

2
Modding / Old american 1
« Last post by Andy Rotten on Today at 05:56:35 AM »
It is possible to get sneak peak or stunt fest American 1 as a mod? i miss those beautiful details, lights, wheels, tires

https://imgur.com/a/OgDKn


3
Support / Re: Can´t join any server!
« Last post by Gonbatfire on Today at 03:53:37 AM »
Sorry for the late reply, the electricity went off xD

Here is a capture of my in-game server list, they all have 2 lines or less: https://imgur.com/qYmb36h
Also there is an speedtest atached if you want it.

My internet is very slow (Thanks country) but i´m still able to play online games decently like Overwatch, Minecraft, or Flatout 2 using Gameranger or Tunggle


(sorry for posting an imgur link, i dont understand how to put a big image here)
4
Vehicles / Re: Please convertibles/vans/SUV !
« Last post by JohnBlackhills on Today at 03:27:01 AM »
We need some pickups!
Something like old ford f50 or something like Frank Malcov(fo2) had in derby class but in "pickup style"
5
Vehicles / Re: Please convertibles/vans/SUV !
« Last post by STRmods on Today at 01:43:40 AM »
Yeah they already have enough to sort out and content to add that they've already done and are already working on. So like most "ideas" it's likely too late in the game to be possible, at least for putting into the game for official launch.
6
Vehicles / Re: Please convertibles/vans/SUV !
« Last post by sam223 on Today at 01:34:15 AM »
Maybe some small vans would be okay (Ford Escort van for example, Transit sized van would be a bit too big) but yeah SUV wouldn't really fit the game style at all, convertible is unrealistic but maybe with a forced rollcage it would be okay.  ::)
Vans and SUV's would be good if they were like the mowers (own class) or if bugbear had enough time to include more than 1. Same thing should happen with FWD imo,should be able to split them up (by lobby admin choice of course). So you could have FWD only/RWD only/FWD+RWD/Vans only/Mowers only etc etc. But time is short of course,just wishful thinking.
7
Support / Re: Can´t join any server!
« Last post by Purple44 on Today at 01:24:14 AM »
Thanks for the reply, i have just got the game so no mods were installed, but i put the -disable_mods, started a race before going multiplayer, refreshed 10 times, and i still cant connect

Most of the servers dont have any X (only the ones with mods) i dont have that problem

I also dont see any verification progress, maybe is too fast but i dont see one
Edit: if i restart the pc then i can see the verification process but i still have the problem


So you do see join-able servers in your host list, no red X?  But get a connection failed when try join server?

I'm curious what kind of PING you seeing if trying to join from Argentina, are all the PINGs above 300? Could you post a pic of your in-game server list?

Are you able join other online racing games?

8
Modding / Re: nascar legends mod
« Last post by TT on Today at 01:18:39 AM »
About to update:

Changed AI to make it a little less aggressive and to run in tighter packs.

Custom damage.

Lots of rim color changes.

9
Vehicles / Re: Please convertibles/vans/SUV !
« Last post by STRmods on Today at 12:35:39 AM »
Maybe some small vans would be okay (Ford Escort van for example, Transit sized van would be a bit too big) but yeah SUV wouldn't really fit the game style at all, convertible is unrealistic but maybe with a forced rollcage it would be okay.  ::)
10
Support / Re: Can´t join any server!
« Last post by Gonbatfire on February 19, 2018, 11:24:26 PM »
Thanks for the reply, i have just got the game so no mods were installed, but i put the -disable_mods, started a race before going multiplayer, refreshed 10 times, and i still cant connect

Most of the servers dont have any X (only the ones with mods) i dont have that problem

I also dont see any verification progress, maybe is too fast but i dont see one
Edit: if i restart the pc then i can see the verification process but i still have the problem
Pages: [1] 2 3 ... 10