Bugbear Community

Wreckfest => Multiplayer => Topic started by: Purple44 on June 15, 2018, 04:31:37 AM

Title: Multiplayer is all red Xs, I can't clear the red Xs.
Post by: Purple44 on June 15, 2018, 04:31:37 AM
Hi guys, anybody having trouble getting rid of the all red X's in sever list?

I check my mod list and no mods were enable, then I used the Clear All button and still get all red X's!  :(

And refresh button not getting rid of red Xs either.

My game was running mods before the update today, would that cause a problem?

Now have go delete modlist file and see if that fixes the problem.

Edit: deleting modlist file did not help.
Title: Re: Multiplayer is all red Xs, I can't clear the red Xs.
Post by: Purple44 on June 15, 2018, 05:13:01 AM
I found a fix and the problem.

Problem: Going Multiplayer did not trigger the verifying of game files. That why I got all red Xs.

After deleting modlist file did not work. I had Steam verify my files. That seem do the trick and now Multiplayer does the verify thing. It was not doing that before. I thought maybe Bugbear got rid of it with final version.


So, that beg the question, how the update cause this problem?

Could it been my game had some mods enable when it did the update, cause the problem?

Title: Re: Multiplayer is all red Xs, I can't clear the red Xs.
Post by: BenDover on June 15, 2018, 10:50:17 AM
Good you got it fixed P, dunno what could have caused it, I dont had any problem but then again I dont have mods enable so it might have been something wierd going on there :o