Author Topic: Update 2015-12-03  (Read 11016 times)

Janne Suur-Näkki

  • *
  • *
  • Posts: 1483
General:

* Added Inner Oval layout for Speedway 2.
* Fixed Lawn Mower AI getting stuck at Mixed 1 start.
* More info about parts is now available on the marketplace.
* Paint job selection menu no longer goes off-screen.
* Improved Tarmac 2 environmental art.
* Improved engine torque curves and torque mappings.
* Improved engine audio.
* Suspension no longer gets 'stuck' when bounds are exceeded.
* Fixed incorrect off-road surfaces on many tracks.
* Added open and locked differentials.
* Improved tyre model.
* Improved AI generally.
INTEL i7-4790K @ 4.8GHZ || EKWB WATER COOLING || NVIDIA TITAN BLACK || GIGABYTE G1.SNIPER Z97 || NEXUS RX-8500 || 16GB CORSAIR VENGEANCE || 500GB SAMSUNG 850 EVO SSD || 4TB HDD || ASUS PROART PA279Q || ASUS PROART PA248Q || 3DCONNEXION SPACEPILOT PRO || NI KOMPLETE AUDIO 6 || WINDOWS 8.1 PRO

DD-Indeed

  • Posts: 256
General:

...locked differentials.



Thank you sir, finally can accelerate when in slide and one wheel is up. :P Time to test out and try to maintain it. :D

sbdesign69

  • Posts: 8
Wow! already another update! Thank you guys for your excellent work.
very nice improvements. :D

Purple44

  • *
  • Posts: 7233
Thanks for the update Bugbear and thanks Jukka for the new inner oval banger track.  :D

I fired up Steam and it did not trigger a Wreckfest download. Had to start game to trigger the download.

Off to tryout the new track.
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

DD-Indeed

  • Posts: 256
Oh no, found already a problem. Bought the locked diff and this kind of error showed up, that every engine part and the engine is ''Missing''


http://postimg.org/image/99nsqspnz/



EDIT: Started the game again and it worked, weird. O.o


EDIT2: Now there is no 350 cid Small Block available for the Sedan in the market. :(


EDIT3: Now I lost all of the engine parts for Sedan, when installed the locked diff, and still can't buy 350 cid engine for it. :s
« Last Edit: December 03, 2015, 04:50:59 PM by DD-Indeed »

RickyB

  • Posts: 584
Thanks! but... the update stole 2 of my cars  :o
After the update my European 3 and American 4 are gone. Is this supposed to be like that?

Before:   After:

not that I care so much, because I've got the money :) just curious.

[NsD] Neokrome

  • Posts: 8
Big problem for me...impossible to launch my dedicated server now (crashing) :'(

2 cars missing in my garage (Muscle 4 & european 2)

Thx BB for this new update ! 8)

sam223

  • *
  • Posts: 2761
Locked diffs + inner oval.  8)

Will post more feedback after testing
Dell U2515H 25",  i5-4690k @4.0ghz, 8gb ram, MSI GTX 1060 6GB, 120gb SSD, 1tb HHD, win 7, G25/Ps3 pad
Online Bangers:Wreckfest - https://goo.gl/AjDHU2

MSPORTBMW

  • *
  • Posts: 505
Well i love the inner oval......and yes ive lost 2 cars too (not bothered)
My only slight criticism is that id like to see the inner have a wall all the way round instead of just the corners......as i can just see people going round the outer part and just messing around.
Keep a wall all the way round, so that they cant get back in if they get hit out of the arena.
P.S  And im number 1 in the world atm (lol not for long tho)

Love it Bugbear
« Last Edit: December 03, 2015, 04:49:26 PM by MSPORTBMW »

Dillinja187

  • Posts: 361
Big problem for me...impossible to launch my dedicated server now (crashing) :'(

2 cars missing in my garage (Muscle 4 & european 2)

Thx BB for this new update ! 8)

Nice1 for the update but........

yup same here, cant launch dedicated server, opens then closes instantly :(.
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1

FollowWings

  • *
  • Posts: 231
Wow Wow Wow! :D Every few day is Christmass!! :) :P Thank you very much BB! :)

Now I really would like to mention something... :)
Dear BugBear team! The visual damage is as perfect as it can be, and I know we wont like a super realistic game,
but its a little funny, that you nearly wreck your car (, maybe a wheel is missing too) and you can go forward as
it didnt happen with max power! We would like to get back the power of physical damage from much earlier version, where every hit counts and means something!
And if you wreck your car you wont get mad, just smile cause its a Derby game or what..! -> Not Flatout 3 ! :) Thank you very much!
I appricate you and go go go you rocks! :) <3
DualCore Intel Core 2 Duo E7200, 2533 MHz ||Gigabyte GA-P35-DS3  ||4 x 1 GB 800MHz DDR2 SDRAM KINGMAX || ATI Radeon HD 4870 (1 GB) (RV770)  || Realtek ALC885/889A/890 @ Intel 82801IB ICH9 - HD Audio ||WDC  (250 GB, 7200 RPM) II Windows 10 Pro x64

JadedbyEx

  • Posts: 9
I am missing an AM4 from my garage, as well.   ::)

I also notice that several parts lists in the Market for my AM1 include parts for AM1, AM2 and AM3 now.  Should that be happening?  (Yes, I have the filter box checked!)
INTEL i7-3930K @ 3.2GHZ || nVIDIA GTX 970 4GB || 16GB RAM || WINDOWS 7 ULTIMATE 64-BIT || LOGITECH GRAN TURISMO FORCE WHEEL

Purple44

  • *
  • Posts: 7233
My 2 Mus 4 gone too.

About inner oval track. Seem to be to wide to help create chaos on the track. In the corner, track maybe should only be 4 cars wide. In in single player mode, should be an option to disable AI from resetting if AI cars are on their side or top.

Leaving the AI on their tops would help create some chaos on the track.

I pitted a sedan with the mini Euro. So it can be done, just got use the right technique.  ;)
Flatout Joint, where the mods were.

i5 2500, 8GB, Nvidia 660 960, SB Recon, Win 10 or Win7 64bit, DFGT Wheel

Calamann

  • Posts: 64
Thanks! but... the update stole 2 of my cars  :o
After the update my European 3 and American 4 are gone. Is this supposed to be like that?

Before:   After:

not that I care so much, because I've got the money :) just curious.

Yes i had the same problem
I  L O V E  W R E C K F E S T

ASUS Z87-C
Intel Core i7 4790
NVIDIA GeForce GTX 970 / 4GB
16 GB DDR3
128 GB SSD
1 TB HDD
Windows 10

Dillinja187

  • Posts: 361
Even after 2nd hotfix I cant get dedicated to run. any1 else  ?
Dillinja187 Wreckfest server :- Get Amongst it !

http://steamcommunity.com/groups/Dillinja187sServer

HAF-X===i4770k @ 4.5===Dark Rock Pro 2===MSI X-POWER z87===Zotac 980ti AMP Extreme===16 Gb Corsair 1866mhz=== Corsair 1200i PSU===X2 Samsung Evo Pro 256===Phillips 40" 4K monitor 4065uc===Win 8.1