Game refuses to load after startup

BilboBaggyBawz

New Member
so ive had this game for ages now. Played it across my previous 3 computers. However, now it fails to load past the very first load screen. It reaches the load screen and then thats it, no loading bar etc shows up, the game just hangs and never loads. Ive deleted everything related to wreckfest and bugbear on my pc and re-installed it 4 times now, verified files, changed file names, moved folders around, deleted career folders etc. Tried literally everything thats said online about it and still nothing. Any help? Pc specs - R5 2600 @ 3.7, 2080 super, 16Gb 3000mhz, 1Tb nvme, 1Tb hdd, 250Gb ssd (games installed on the nvme). Every game i can max 1440p at 100+ fps so it isnt a pc issue as it also ran perfect on my old i3, 1050Ti build.
 

Janne Suur-Näkki

Administrator
Staff member
Sorry to hear you're experiencing issues.

What exactly happens? Does the game produce an error message?

Also, do you see disk activity? The game usually throws a black screen but loading still continues and takes a while.
 

Purple44

Well-Known Member
Team Bugbear Member
Sound like maybe got bad WF save file.

Try renaming the Wreckfest save folder here:

C:\Users\YOUR USER NAME\Documents\My Games\wreckfest\7656119833977****

To C:\Users\YOUR USER NAME\Documents\My Games\wreckfest-test\7656119833977****

Then disable the Steam Cloud for WF:




This will get Wreckfest to create all new save files.

Now start Wreckfest, see if game will start. If this works, make a copy of your good \My Games\wreckfest\7656119833977**** folder, then can copy over from the \wreckfest-test folder these 3 files

career
cars5
playerinventory2

That will get you your Exp, $$ and cars you bought. Also might want to take a pic of your advance settings for your controller you use, before doing this.
 

BilboBaggyBawz

New Member
Sound like maybe got bad WF save file.

Try renaming the Wreckfest save folder here:

C:\Users\YOUR USER NAME\Documents\My Games\wreckfest\7656119833977****

To C:\Users\YOUR USER NAME\Documents\My Games\wreckfest-test\7656119833977****

Then disable the Steam Cloud for WF:




This will get Wreckfest to create all new save files.

Now start Wreckfest, see if game will start. If this works, make a copy of your good \My Games\wreckfest\7656119833977**** folder, then can copy over from the \wreckfest-test folder these 3 files

career
cars5
playerinventory2

That will get you your Exp, $$ and cars you bought. Also might want to take a pic of your advance settings for your controller you use, before doing this.
tried that, didnt work unfortunately
 

BilboBaggyBawz

New Member
Sorry to hear you're experiencing issues.

What exactly happens? Does the game produce an error message?

Also, do you see disk activity? The game usually throws a black screen but loading still continues and takes a while.
disk activity is between 0.0mb/s and 0.5mb/s. Eventually get a black screen that is shortly followed by the error " missign of invalid header file 'save/career.cres' "
 

Purple44

Well-Known Member
Team Bugbear Member
it was updated with the new hotfix as of the 14/2/2020 and still doesnt work

Bilbo, did u do my test I posted above? Did Wreckfest make a new save folder? Should now see 2 folders:

\My Games\wreckfest\7656119833977**** ( new one WF just created )

\My Games\wreckfest-test\7656119833977**** ( old save folder remane to -test )
 

Janne Suur-Näkki

Administrator
Staff member
Could then be a corrupted save file indeed.

Also, is it possible that antivirus or other security applications are preventing the game from launching? On Windows 10, make sure to disable the protected folders feature.
 
Last edited:

BilboBaggyBawz

New Member
Ye
Bilbo, did u do my test I posted above? Did Wreckfest make a new save folder? Should now see 2 folders:

\My Games\wreckfest\7656119833977**** ( new one WF just created )

\My Games\wreckfest-test\7656119833977**** ( old save folder remane to -test )
Yes I tried your method. The game created a new save folder but still didn't work unfortunately
 

Purple44

Well-Known Member
Team Bugbear Member
Ye

Yes I tried your method. The game created a new save folder but still didn't work unfortunately

You did have the WF steam Cloud disabled?

The save files in the new folder created, did have the day and time when folder got created? Not older dates?
 
Top