Known solutions thread for fixes to problems running NCG and Sneak Peek.

St. Jimmy

Finland
Full time wrecker
Two same kind of can't launch problems, same solution. Neither Sneakpeek and Wreckfest launched and no launcher got shown and platform was Windows 10:

Problem: After the update, the game cannot be started regardless of what I do
What's basically happening is that when pushing run in Steam, the game will say "running" for 3-4 seconds, then "synchronizing / validating" for 1 second and then do nothing. The game won't start.
I don't even get the graphic options up, which it should after you have done a reinstallation of the game.
Problem: Game refuses to launch after January 2018 patch
As of the january 2018 update, whenever I launch Wreckfest 64bit and 32bit on Steam, nothing happens after the "Preparing to launch Wreckfest (January 2018)" steam dialog appears.

My Steam name turns green for a few seconds - as if the game was actually running - but after that nothing happens, and my name goes back to blue.

I am not getting any error messages. The game process never starts up - instead I only instantly get a Windows Error Reporter process, the prompt for which never appears on my desktop
Solution: Soft reset Windows 10
We have pretty much came to a conclusion that it's some kind of a Windows issue. The Sneak Peek/Throw a Santa doesn't launch either for him. One thing that's common for them is the start-up launcher so maybe some redist/library isn't anymore working right in his computer anymore?
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

The game is now starting up after a soft Windows reset.
--------------------------------------------------------------------------------------------------------------------------------------------------------------

Different launch problem with Windows 7:

Problem: Game does not launch (Neither setup or game window appears)
This issue has been going on for the last couple of updates, but I'm at my wits end trying to solve it now.

My specs:

Intel i7 6700HQ
6GB GTX 1060
16GB DDR4 RAM


Things I have done so far:

Launching the game with -disable_mods
Deleting modslist.mods file
Verified game files
Reinstalled game
Updated drivers
Updated DirectX and Visual C++ redistributables
Reinstalled game on boot drive
Reset Windows


When launching the game, the application briefly appears in the Task Manager before immediately terminating, and a Windows Error Reporting process is immediately launched.
Solution: Install and run NCG Sneakpeek
Is this the only game you get this? I'd suggest you to try the Next Car Game Throw-A-Santa + Sneak Peek 2.0 also to see if the same crash happens.
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
The NCG Sneak Peek runs just fine.

The game now mysteriously works for no apparent reason. The last thing I installed was the Sneak Peek, so maybe I was missing some dependencies that were installed by the sneak peek?

I wish I could give a more solid answer for those looking to fix this issue in the future.
 

Purple44

Well-Known Member
Team Bugbear Member
Problem: Freeze after 5-10 seconds
ProAqua said:
crash after 5 - 10 seconds
Hello :)

A friend has some problems to start the game.

He started the game, and after 5 - 10 seconds the game crash and he must make a hard reset.

- 64 Bit
- GTX 1080
- CPU I7 8700k
- Windows 10


what he done:

- new install
- delete userdata
- change resolution (Full HD, 2k, 4k)
- stop anti virus
- start as admin

can some one help us pls?
Solution:
ProAqua said:
Solution:

1. Turn off the computer
2. Take out your USB "wireless" equipment (headset or xbox controller or...)
3. Let the computer start up
4. Plug in your USB "wireless" equipment (headset or xbox controller or...)
**********************************

Problem: Kasperski
Anti-vurus programs blocking or deleting Wreckfest exe files, like Kasperski and Avast.

Solution:
Sword_of_Light said:
Kasperski hates your .exe

This has cropped up in older builds, but its also in this March one.

Occasionally, Kasperski will confuse the .exe with a trojan, and delete the file:

Detected object (process memory) deleted

Process memory
c:\steamlibrary\steamapps\common\bugbear entertainment\wreckfest_x64.exe

Object name
PDM:Trojan.Win32.Generic

Object type
Other malware

Now, the work-around is easy enough - put Wreckfest into the exceptions list. And Kasperski is known for this sort of false positive - but your .exe is tripping it up.
Daystar said:
As you know Janne, I have mentioned this in the past. and you told me it's the way the file is packed. confusing some virus scanners.

*************************************************

Problem: SteamAPI_init() failed
blunted said:
Hi,

I bought this game a few month ago and had no problem to launch. Now I reinstalled the game on a new HD and I have this error :

- Steam must be running to play this game (SteamAPI_Init() failed).

I tried on two different HD, restart steam + the computer, and check the files but I still have this problem.

Anyone has an idea ?
Thanks !
Solution:

Purple44;1697168437859016450 said:
blunted;1697168437858114133 said:
Hey TrAbB ! Thank for your answer and solution !

It was a Comodo conflict, now it finally works ! Thanks a lot dude
Good hear you found the problem. What did you have to do with Comodo to get rid of conflict?
blunted;1697168437860406514 said:
Purple44 > yeah thx, I reinstalled 3x the game, then I put Valve as "trusted vendor" in the advanced settings and lauched the game and it worked.
**********************************************

Problem: Fatal Disk error
Mike said:
Hi ! Im From Germany and i bought the game today...but i can play only the sneak peek 2.0.... when i start the normal game it wount works...i dont know the reason....i says Fatal Disk error and i have already reinstalled the game but it wount work...pls help
Solution:
Mike;611701360833467661 said:
now it works......i installed the game on another hard drive ^^ thx for your help
Mister T;1697168437877323892 said:
Same error, nothing of this worked for me, but now:

Maybe not the most comfortable solution but RESETTING THE CAREER was the key!

I think at least one of my cars had some parts installed that no longer exists after the update and caused the error. Now I have to start from the bottom but the chase is better than the catch...
*******************************************

Problem: Game Freezes aftter 5-6 second launch
LosVille95 said:
Game Freezes aftter 5-6 second launch, really i just pay 35€ for trying fix this game? Devs wtf happened if u ask 35€ game NEED WORK.
Solution:
LosVille95;1692669912399732779 said:
You can say everybody to disable nvidia overlay ( geforce experience overlay ).
********************************************

Problem: Game just loads, and loads, and loads.....
Mags said:
Like the title says... Just non stop loading. If im lucky enough to get past the title screen and try to enter a race in my career , it takes well over 5 mins to load a track. Yes I have verified the integrity of my game files and yes anti-virus is off and yes my system has enough hardware to run it, 1070, 16 ram, 8700k..... Very annoyed. Did not do this in beta.
Solution:

Mags;1728701877483029227 said:
Ok install actually finished early. After doing a full uninstall and re installing rhe game it loads way way quicker from both the title page and when entering a career race. Before uninstalling the game I saved all of the files in the local folder to a new folder on the desktop, then after the game installed I booted it up then quit to the desktop. I located the local folder and replaced all of the files with the files from my previous game. The game loaded right up with my career progress still intact and seems to be running ok for now... Ill know more when I get a chance to sit down tomorrow and spend some time in the career, but so far it seems to have fixed the issue of the long loading times.
To backup your career files folder \wreckfest, before deleting it, go here: C:\Program Files (x86)Steam\userdata\[YOUR UNIQUE USER ID]\228380\local\wreckfest

*************************************

Problem: Can't join servers
Ragman said:
Let's see if I can get an answer this time as to why I'm getting bounced from every server I try to join after only one internet race completed?

I shelfed this game 3yrs ago for the same reason, out of nowhere I couldn't join a server to save my life!

I'm trying real hard to like this game...let's see if someone can make that a reality.
Solution:
Ragman;1696049513775166250 said:
I was able to get back into net races by of all things changing from 4k to 1080p then back to 4k with windowed mode instead. After I made the switches the refresh rate setting box was greyed out and I wasn't getting disconnected from all servers anymore.
************************************

Problem: Losing Binds Again
NVR2FST said:
After the new hotfix the CSW 2.5 Fanatec wheel binds save issue was fixed.
But now they are back the way they were. I am now back to losing my binds. What changed?
Solution:
vartulo;1728701877520164905 said:
Issue Fixed. "Wheel off-centered and Wheel binds not saved"
Files to remove from Steam\userdata\33812072\228380\local\wreckfest
-settings.conf
-settings.sets
and inside "controllers" folder, delete all files.

Good luck everyone
************************************

Problem: Instant freeze on menu
BrigadierBiggles said:
i boot the game and it will load through all logos etc and when it comes to press enter after about ~6 secconds it will freeze, needing task manager to kill it. yes i have reinstalled it and verified several times.
Solution:
SaXXXon;1761356057403812902 said:
Weudi;1761356057403335459 said:
same problem here -.-
I closed all programs running in Windows, teamviewer, geforce experience etc. and that worked
**********************************

Problem: Out of memory
RobyR said:
every time the game crashes after about 30 min with a 'out of memory' error. I have to restart the pc to continue.
My rig isnt too bad (Win10, i7 4770K @3.5 Ghz and GTX 770 gfx card).

Someone has a solution?
Solution:
RobyR;1745594817445599294 said:
I've 8gb ram, paging manually set to 256 (initial) and 2048 (max)

Purple44;1745594817445693373 said:
That seem a little low. With my Win7 computer with 8GB of ram, I set virtual memory page file to 5000 ( initial ) and 6000 ( max ). And I partition a small drive and use that for virtual memory instead of C: drive where Windows is install.

Imrileth;1745594817445819016 said:
2048 is too small. I always set the initial and max value to the same so Windows doesn't waste time resizing it.

Set the page file at least to 8192 and play the game, and see if the crashing stops.

RobyR;1745594817446131715 said:
No more crash.
Set paging to 1024/8192
**************************************

Problem:
AV ON;1735462352496443977 said:
Datacleaner.exe window pop ups every time I launch this game ever since the last patch. Verified integrity and using no mods and it still occurs.

Solution:

AV ON;1735462352499551141 said:
Purple44;1735462352496772124 said:
Is this stopping you from starting Wreckfest?
The game still worked but it was annoying seeing it for no good reason. I deleted 3 datacleaner txt files from the main directory and it fixed it.
*****************************************

Problem: Abysmal fps on a decent system
Moloch Horridus said:
Wreckfest is unplayable to me. I'm getting around 7 fps even with everything turned to low or off where possible.

Systems specs:
i5 3570K @ 3.4Ghz
GTX 1060 6Gb @ 16x (reseated and verified with GPU-Z)
16Gb DDR3
Game installed on SSD different than operating system (Win10)

What I've tried so far:
Uninstall and reinstall Nvidia drivers (416.34)
Reinstall Wreckfest
Windows 10 game profile set to High performance and running with above GPU
NVidia control panel power settings set to high performance
Steam overlay turned on and off

Game is running at normal speed when demoing the scenery, e.g. when the track is demoed before player gets the controls to the vehicle. Some kind of input related fps drop?

Nothing helps. Can anyone here suggest anything?
Solution:
Moloch Horridus;1735468693692208340 said:
Problem solved. I unplugged every USB-device and then re-plugged them one by one each time restarting the Wreckfest. If my cheapo arcade stick is connected the game runs like an ass (the animal). Would be nice if I could keep it connected but not a big deal.
 

quinny558

New Member
help i launch the game it gets to main lobby then screen freezes and it chuckes me out the game any help appreciated
 

Purple44

Well-Known Member
Team Bugbear Member
quinny558 said:
help i launch the game it gets to main lobby then screen freezes and it chuckes me out the game any help appreciated
Has the game run fine before? If so, did you try and load a mod or 2 and now game won't start?

GAME DOESN'T LAUNCH AFTER INSTALLING MODS
First try launching the game with "-disable_mods" (without quotes) launch option (right click on the game name in Steam Library > Properties > Set Launch Options). If that doesn't help, remove C:\Program Files (x86)Steam\userdata\[YOUR UNIQUE USER ID]\228380\local\wreckfest early access\modlist.mods file and try again.

Are you seeing any error message? Use Alt-Tab might help you see an error message.
 

quinny558

New Member
purple44 It has never worked I have tried everything everyone has suggested so far with no luck I have only downloaded the mods I haven't actually got as far as using them yet I have tried deleting certain files launch the same thing happens go back to the folder and the files are back the game itself is running its like my screen freezes or something its weird then I click the mouse and it throws me out the game.
 

Purple44

Well-Known Member
Team Bugbear Member
quinny558 said:
purple44 It has never worked I have tried everything everyone has suggested so far with no luck I have only downloaded the mods I haven't actually got as far as using them yet I have tried deleting certain files launch the same thing happens go back to the folder and the files are back the game itself is running its like my screen freezes or something its weird then I click the mouse and it throws me out the game.
K, I would go unsubscribe from any the mods you picked at Workshop. Then suggest you start over and do a true fresh install of Wreckfest and see it that will get game to start. Don't be doing any mods until you know game is working.


Purple44;355043117530027775 said:
treadiculous;355043117529338135 said:
3 recent updates and I still can't play!

I used to have no problems...

now I can get to the garage but when I click 'go race' I get the little 'windows 64 has stopped working' box.

running in 32 has the same issue.

all mods are disabled.

I've uninstalled and re-installed.

I'm running:
i5 ivybridge @310ghz (350ghz)
8gb Ram
Geforce GTX 970

help?

But have you done a true fresh install of Wreckfest?

Do the Steam uninstall of Wreckfest.

Then go to Wreckfest install folder ( make a shortcut to it before doing the uninstall ), Steam\steamapps\common\Bugbear Entertainment and delete the whole \Bugbear Entertainment folder to make sure there no files left behind. It been posted that the Steam uninstall does not delete everything and these left over files can cause a problem.

Then need to remove the user data generated by the previous game versions by navigating to [STEAM INSTALLATION FOLDER]/userdata/[USER ID]/228380/local and removing or renaming the folder labeled 'wreckfest early access'. The default Steam installation folder is 'C:\Program Files (x86)\Steam'. This get rid of config, career and modlist files.
If all go well and you got Wreckfest working. Use this thread for a list of current mods that are working with the latest Build release of Wreckfest.

List of mods known to work with the March 2018 update

Some older mods do not work with current Build of Wreckfest.
 

Purple44

Well-Known Member
Team Bugbear Member
Problem:
sparkplug188 - Yesterday at 11:36 PM at Discord
Here is a screenshot of the bug. The circle I have tagged "actual mouse" is where the mouse actually clicks. The "actual mouse" is not visible. The other circle, tagged "on-screen pointer", is where the game displays the pointer.



Solution:
sparkplug188 - Today at 12:42 AM
I have found a workaround. Go to the game's .exe file, select properties, go to the Compatibility tab and click Change High DPI Settings. Check the box "Override high DPI scaling behavior" and select "System" from the dropdown menu.
It appears the game does not handle scaling on high-dpi displays correctly. I strongly encourage the developers to look into this issue. I want to see Wreckfest do well. There is no doubt this issue will cause an increasing number of refunds as 4k displays become more common.

*********************************

Problem and Solution: Low fps, high end system? Check your GPUs PCI-e mode...
St. Jimmy said:
You might have read an article some time that it doesn't matter too much what slot you've installed your GPU or what mode (x2, x4, x8 or x16) the GPU runs.

Well this can be somewhat true in many games but modern games can be very demanding on PCI-e bus speed. Wreckfest is one of them and you should always try to run you GPU at PCI-e 2.0 or 3.0 x16. PCI-e 3.0 x8 might also be just enough because it's the same as PCI-e 2.0 x16.

I've seen couple cases in years and I bet there are many not resolved cases that are the same. Guy/girl gets full utilized GPU but fps is low even on low settings. This has been a case of running GPU in wrong slot or at wrong speed.

So how to check at what bus speed your GPU is running? Dowload GPU-Z program and you should be able to see this:

https://cdn.discordapp.com/attachments/456855352319934515/466970368565837824/unknown.png

Check the "Bus Interface:"

In this case the user is running the GTX 1080 Ti at PCI-e 3.0 x2 !!!

I've seen so many reports in here that say "I've high end system GTX 1080 Ti but my fps is like 20 no matter how low settings. Other games run fine" and I've been suspecting it can be this same kind of issue.

Usual reason is that the GPU is installed in the wrong slot (so it's not on the top one) or there's some wrong setting in BIOS.

Example topics:

https://steamcommunity.com/app/228380/discussions/0/351660338709527509/

http://community.bugbeargames.com/index.php/topic,9003.msg87131.html#msg87131

Edit:
papysoupape;1745594817441609217 said:
i confirm this game is really sensible to pci speed. After cleaning my videocard it was stuck to 1x. Cant see it while playing killing floor2 but wreckfest was just horrible. after a simple "put-out put-in" it was back to normal.
Edit:
Nivekdood;1745594817449755759 said:
So I just moved my gpu from my PCIe x16 slot to my x8 slot and in GPU-Z it's running at x8 which is what that PCIe slot is suppose to run at. Wreckfest runs great was almost getting 200 frames, so I wonder if my x16 slot is just faulty
Or:
Cobra_Commander281;1734338354738037933 said:
Thank you for the link y’all got it running at x8 3.0 and night and day difference it’s insane, I can’t believe other games ran as good as they did.
It was from an “incident” I had a while back with some terrible XSPC swivel compression firings that decided to start leaking luckily I was running a very high quality coolant and was able to drench the board in isopropyl alcohol and dried out but it seems I missed a little residue on my GFX pins and that was screwing me, cleaned up and working a treat.

Moral of the story say no to XSPC watercooling fittings if you don’t like leaks.
 

Purple44

Well-Known Member
Team Bugbear Member
Not all problems with Wreckfest are cause by the game:

https://steamcommunity.com/app/228380/discussions/0/1742216747652134030/?tscn=1533925994

Joerocket600rr said:
I have been trying for over 2 weeks now to get this game to work on my PC (i7 - 6700, 16GB RAM, GTX 1080, SSD) with no luck. I have made a post before and deleted the file (it returns after a reboot and the game will still not work) input the disable mods phrase on start up command line, emailed the emails I found for the developer, and everything else I could find on how to make it work with no luck. As soon as I click "Play" the 64/32 bit question comes up and the title of the game reads: Wreckfest - Running.....Wreckfest - Syncing.....then back to normal with nothing after it, like it is not being played. The Sneak Peek 2.0 demo works and I can play that but after 5 minutes theres not much left to do, as that is not what I paid $45 for.

I leave for work tomorrow (I travel for work) and REALLY want to play this game I have seen and oogled over for a few months now. If anyone has any other ideas, I'll do whatever is necessary.

Joerocket600rr;1745594817434690182 said:
HD Games Channel;1742216747652179242 said:
The same situation. 3 weeks after i buy this game with the same PC Specs - I7 7700K 1080Ti and i can't play because of no responding the game after game load main menu. Usb doesn't help solve this problem, the problem is in other dirrection. So i pay for the game too and we need to make great videos for you guys. Solve the problem as fast as you can, it's not good for your reputation ;)
Oh man I fixed it!!! All it needed was a windows reset. I did the reset and saved the data, although I had to download all my games and programs again, it worked!!
https://www.groovypost.com/howto/windows-10-reset-your-pc-feature/


Windows 10 has a nice feature that allows you to reset the Operating System in the event you want to start over 100% back to factory defaults or, just reinstall the Operating System yet keep all your Files. The feature is called Reset this PC and it’s extremely handy if you’re experiencing stability of performance issues or, you are selling the computer and want to clean it up.

Windows 8 actually had the same feature however I like how Microsoft improved on it for Windows 10. Previously they separated the feature into Windows Refresh vs. Windows Reset. With Windows 10, it’s just Window Reset with a guided menu to walk you through the steps.

....
 

AKA Blaze

New Member
Re: cant do any career mode races

recently downloaded the game and wanted to start play career but every time i try to start a race, a pop up comes on the screen with (fatal error LZ4 decompress failed: Retval -61010, Path 'data\art\textures\spectator_anim_man01_n.bmap') and i have no clue what this means tried to play with the graphics settings but didnt do any thing and still pops every time i try to start race, any help would be appreciated
 

Purple44

Well-Known Member
Team Bugbear Member
Re: cant do any career mode races

AKA Blaze said:
recently downloaded the game and wanted to start play career but every time i try to start a race, a pop up comes on the screen with (fatal error LZ4 decompress failed: Retval -61010, Path 'data\art\textures\spectator_anim_man01_n.bmap') and i have no clue what this means tried to play with the graphics settings but didnt do any thing and still pops every time i try to start race, any help would be appreciated
Sound like you got a bad or missing file. Need to verify your files, might fix the problem:

 

Purple44

Well-Known Member
Team Bugbear Member
With new PC update release Aug 27, 2019 for Wreckfest, seeing new problems. Some are getting fix with hotfixes. But I still seeing posts about this Problem:

Problem: Game won't work because of bug
Hi!
For the past 2 days I've been unable to play Wreckfest, because it keeps crashing. When I open it, a small window comes up to adjust the graphics and when I press play there comes this error: "Could not open file for writing save/settings.conf". I'd like to play the game again.
Please help!


Solution:
Try going here: C:\Program Files (x86)Steam\userdata\[YOUR UNIQUE USER ID]\228380\local\wreckfest

And rename the settings.conf file to something like settings-test.conf , see if WF start now.
*****************************************************

Problem: Stuttering mess!!! (solved)
rdalcroft said:
I can't for the life of me get this game to stop stuttering. At least 2 times in every race there is a large stutter. I cant link it to settings, as i have tried all day.
-Gsync on/gsync off,
-low, medium, high, and ultra
-Nvidia Max power for GPU
-Low latency mode on/off and Ultra
It dosn't seem to matter.
The game is installed on SSD so it shouldnt be a streaming issue, if the textures do infact stream in.

Its driving me nuts, only thing i can think of is its the coding of the game itself, either something linked to physics ie events happening on track between other cars causing this random stutters. Like i say it only happens about 2 times during each race, but its a pretty jarring stutter, very noticable, and just ruins the game for me.

I dont know if its linked to recent patches, as i havent played it in a year. But before it was smoth to play.

Gsync monotor 144Hz 1440p - Vsync enabled in NV cpl. Off in game.
RTX 2080ti
I7 3970x
32gb ram
samsung evo850 ssd

On ultra settings everything maxed it will run 70-144 fps depending on track and its stable for most of the race. GPU is sitting about 65% usage, CPU is at 30% usage.
Solution:
rdalcroft said:
Hello

I believe i have figured out my issue.

Its having extra controllers attached. I am a flight sim player and my Warthog HOTAS and MFG Rudder Pedals were attached also. never thought of it yesterday when i posted it.

I disconnected all my controllers apart from my elite XB1 controller. I have been recording races for the last hour and no stutters!! I thought great when i want proof i cant get it to happen. Tried all settings ultra, high, low, all smooth now no random stutter.

So for anyone experiencing a random stutter, not related to performance, FPS, etc have a look at your connected devices. i believe having the extra controllers connected is causing some sort of DPC latency i.e. USB causing a hitch when talking to these unused controllers. Maybe selective USB suspend kicking in while your racing causing a momentary spike in CPU usage...
*****************************************************************

Problem: Wheel not being detected.
fcc92;1637543304826205632 said:
My wheel Logitech G29 is not detected with the last update! :(
Solution:
Shunbrain;2692512878719599216 said:
I found a solution !
I disable the steam input in the property of the game and it work ! =)
 
Last edited:

Purple44

Well-Known Member
Team Bugbear Member
For those that just have one monitor and when Wreckfest lockups, you can't close Wreckfest. try this:

Xi #RI;1630790987595036282 said:
Found a fun little hack in case you accidentally alt-tab out of Wreckfest while it is loading and it freezes. Make sure to set your Task Manager to Always on Top. Then if Wreckfest freezes on you, instead of rebooting your whole computer, you can press 'Ctrl+Shift+Esc' to bring up the task manager and end the Wreckfest Process.

If the game is already froze up, and you forgot to set Task Manager as Always on Top, it's easy to do so while you can't see it as well. While the game is frozen, press 'Ctrl+Shift+Esc' and then press 'Alt+O' which will open the options menu. From there just press 'Enter' and it will check the option to have Task Manager Always on Top and you'll be able to see it in front of Wreckfest.
 
Top