Logitech Driving Force GT stopped working after update

juralaakkonen

New Member
After installing the latest update today (2020-12-08) the game does not recognize my driving wheel or pedals at all.
They worked fine yesterday before the update.

Running DeviceOut.exe from tools folder shows the device, but in game it is not shown in controller options.
DeviceOut.exe result (part of it):
{
"deviceOutVersion" : 0.310,
"gameControllers" : [
{
"index": 0,
"size": 1100,
"instance": "{5079BCC0-21C9-11EA-8001-444553540000}",
"product": "{2FF045E-0000-0000-0000-504944564944}",
"type": "DI8DEVTYPE_GAMEPAD (0x15:0x2)",
"instanceName": "Controller (Xbox One For Windows)",
"productName": "Controller (Xbox One For Windows)",
"FFGuid": "0x0",
"usagePage": "Generic_Desktop_Page(0x1)",
"usage": "0x5",
"isXInput": true
},
{
"index": 1,
"size": 1100,
"instance": "{65311C40-372F-11EB-8001-444553540000}",
"product": "{C294046D-0000-0000-0000-504944564944}",
"type": "DI8DEVTYPE_JOYSTICK (0x14:0x1)",
"instanceName": "Driving Force GT",
"productName": "Driving Force GT",
"FFGuid": "0x0",
"usagePage": "Generic_Desktop_Page(0x1)",
"usage": "0x4",
"isXInput": false
},
],
...
 

Konan

Moderator
Staff member
Full time wrecker
A hotfix has just been released:

 

juralaakkonen

New Member
I can play with the Wheel, but game does not recognize it (in controller settings) and Force feedback is not working. Before the bug update these worked fine.
 

Purple44

Well-Known Member
Team Bugbear Member
Might have wait until the Tue Jan 12 update we should be getting. Maybe it get fix.
 
Top