Wreckfest loads but doesn't run

F5F5F5

New Member
I bought Wreckfest from Steam, installed it/verified the install. When attempting to run, the game loads (the percentage count gets to 100% but the game doesn't start. I have tried every combination of running the 64 bit app, 64 bit (without mods) and 32 bit with the Firewall on and off, the virus checker on and off and running through my own Raspberry Pi PiHole DNS server and Google (8.8.8.8), all with the same result. I have other steam games (e.g. Assetto Corsa, RF2, PCars2, Elite Dangerous) that all play without trouble.

From the crash dump I get:

Unhandled exception at 0x016E2813 (Wreckfest.exe) in 64b397e6-13ff-4993-86cd-5ef110c2b906.dmp: 0xC0000005: Access violation reading location 0x00000000.

My kit is:
Windows 10 Pro v1909
MSI Carbon Pro board
AMD Ryzen 5 1600X
2xASUS DUAL-RX580-O8G
32gb Memory
Samsung EVO 970 Plus 1TB
Thrustmaster TX Wheel
EasySMX KC-8236 Wireless Game Controller
Modded Logitech G27 shifter (using teensy LC as stand-alone HID)
Logitech unifying receiver (keyboard & mouse)

All drivers and firmware are up to date.

Thanks
 

Attachments

Top