24-car Multiplayer Returns!

triple-kalle

New Member
well i didint play wreckfest for a month but came just back and the handling were different. i tried this game when it first appeared with the same steering wheel / settings. I´ve tried it with my friends computers aswell and i know the handling is very different.

these are not track cars, they should be way more harder(real) to drive than this... i really hope that bugbear will change it back or give us the option to change it between real - ridge racer (what it is now). other than that the game works very well.
 
triple-kalle said:
well i didint play wreckfest for a month but came just back and the handling were different. i tried this game when it first appeared with the same steering wheel / settings. I´ve tried it with my friends computers aswell and i know the handling is very different.

these are not track cars, they should be way more harder(real) to drive than this... i really hope that bugbear will change it back or give us the option to change it between real - ridge racer (what it is now). other than that the game works very well.
Are you playing without assists? Also, after coming back from another build, remember to check that your controller settings and assist choices are what you want them to be because they might reset when we change and add stuff.
 

AlexVII

Hello World
no idea i wish there was a patch note either at the time or just before it. - but i'm just niggleing.
 

St. Jimmy

Finland
Full time wrecker
szutyi93 said:
fyzz08 said:
XTCrus said:
After todeys update ,game crash evry time i start it up. :(
mine works without issues

anyone knows how we can write with colors on chat ?
I want to know it too because its looks very cool.
Good old color codes. Hat is your friend ;) For example Wolfenstein ET used that method and many other older games also.
 

Hectari

New Member
Why is it so hard for people to be straight up about how to do it?! I got the same on servers when I asked, a lot of cheek and trolling and no help. Don't see what the big deal is, it's not like you're giving someone some kind of game exploit.

Hold shift and press 6 (not on numpad, should have the caret above it aka the hat), then press a number from 1 to 6 and voila, type in colour.
 

deadmoroz14

Member
Full time wrecker
From 0 to 9, not only till 6
^0 = Black, ^1 = Red, ^2 = Green, ^3 = Yellow, ^4 = Blue, ^5 = Light Blue, ^6 = Violet, ^7 = White, ^8 = Orange, ^9 = Grey
 

Hectari

New Member
Ah nice one, 7 as white caught me out and I stopped there since it defaults back to white after you send 1 message.
 

Lari Fari

Gaming Since 1989
Haha who cares about chatting in color!? ;)

Much more important are the improvements to gameplay! Runs much smoother in mMP with many players. And the handling of positioning of people who don't finish their lap before timer runs out. They now get their actaul position +x laps instead of DNF. woohooo! :)
 

Hep!

New Member
Weeked Smasher
My lag probleme is solved.

Indeed, i think it was a ping probleme like said by Tero, but it was the ping display which was wrong. I always see good ping before, but today, i can see my real ping and so, i know why i have lag.

Thx BB ;-)
 

szutyi93

Member
Full time wrecker
Hectari said:
Why is it so hard for people to be straight up about how to do it?! I got the same on servers when I asked, a lot of cheek and trolling and no help. Don't see what the big deal is, it's not like you're giving someone some kind of game exploit.

Hold shift and press 6 (not on numpad, should have the caret above it aka the hat), then press a number from 1 to 6 and voila, type in colour.
THX its working but you cant see what you write when you send it.


update: ok my bad now its working fine
 

Conte Zero

Crash hard, then crash harder.
Full time wrecker
Anybody may help me please? Today I wanted to try a 10 minutes multiplayer session after a while. This is all I can see whan trying. I restarted game, PC, checked connections, refreshed, everything.
only 2 servers, no track preview, JOIN button looks dead..

what's wrong??? :eek:


 

Daystar

Gone in 60 seconds!
You need to click on one of the listed servers... have you tried that?

Also there is not many servers at the moment... I just left Wreckfest because I do not see oval or sandpit1 listed... been trying to find one of them track types for 1/2 an hour.
 
Top