Glitched foliage

SoloWingX

New Member
Hello! After launching Wreckfest after a couple of months of a break, before which the game was virtually bug free for me, I noticed glitched foliage in the main menu (screenshot), and it also happens during gameplay. All foliage is affected, grass, trees, etc. Verified on Steam, made a clean install, tried deleting the documents folder, nothing seems to help. Any advice?

CPU: AMD Ryzen 5 5600X (upgraded from Ryzen 5 2600 when I played before)
GPU: AMD Radeon RX 5700 XT
Tried installing on SSD as well as HDD

Wreckfest_x64_2021_07_29_19_03_34_349.png
 

Purple44

Well-Known Member
Team Bugbear Member
I could not trigger anything like that with my i7 8700, 1060 6GB. I set grass to low, restarted WF, then set tezture quality to low, restarted WF. Grass still looked normal.

I be suspicious of your new drivers. I still using Nvidia drivers from 2018, when I installed video card. Might try rolling back video drivers to the old ones?
 

SoloWingX

New Member
I could not trigger anything like that with my i7 8700, 1060 6GB. I set grass to low, restarted WF, then set tezture quality to low, restarted WF. Grass still looked normal.

I be suspicious of your new drivers. I still using Nvidia drivers from 2018, when I installed video card. Might try rolling back video drivers to the old ones?
Putting it on my list of things to try, thanks for the advice!
 

SoloWingX

New Member
I could not trigger anything like that with my i7 8700, 1060 6GB. I set grass to low, restarted WF, then set tezture quality to low, restarted WF. Grass still looked normal.

I be suspicious of your new drivers. I still using Nvidia drivers from 2018, when I installed video card. Might try rolling back video drivers to the old ones?
Confirmed issue with AMD drivers 21.7.2. DDU'd, installed 21.5.2, tested Wreckfest (OK), DDU'd, installed 21.7.2, Wreckfest not OK. Reported to AMD via the reporting tool.
 

Cegon

Active Member
Confirmed issue with AMD drivers 21.7.2. DDU'd, installed 21.5.2, tested Wreckfest (OK), DDU'd, installed 21.7.2, Wreckfest not OK. Reported to AMD via the reporting tool.
Works for me on 21.7.2 on a RX5600XT but I recently did a complete reinstall with AMD Cleanup Utility because the driver basically broke itself. Radeon Software and drivers can be finnicky.
 

SoloWingX

New Member
Works for me on 21.7.2 on a RX5600XT but I recently did a complete reinstall with AMD Cleanup Utility because the driver basically broke itself. Radeon Software and drivers can be finnicky.
Thanks for the info. When I installed 21.7.2 the first time I checked the clean install option (not sure how it's called), during testing it was installed after DDU. Very strange, this inconsistency.
 

Cegon

Active Member
I checked the clean install option (not sure how it's called)

Just a little rant about Radeon Software:

I had another case of suicidal graphics driver today and tried that clean install option, in my case it broke the install process and ended up not installing anything lol. If this goes on I'll try and roll back to a version from last year and disable checking for updates...

because every time Radeon Software detects an update and I play any 3D full screen game that has more "power requirement" than just browsing Youtube, Radeon Software will crash within about 30 minutes of playing. I know this sounds like I'm wildly exaggerating or that I have a really bad case of confirmation bias, but this has been the situation for me and a friend of mine who also uses a RX5600XT.
 

MrMax182

New Member
Had the the same issue with AMD drivers 21.7.2 on a 6800XT, tried the AMD cleanup utility, the reinstalling the 21.7.2 drivers, still got the issue.

So i used DDU and installed radeon drivers 21.6.1 and the problem dissapeared.

Update: new driver 21.8.2 still have the issue.
 

Attachments

Last edited:
Top