Hot Fix Update 2014-10-07 (REVERTED but redone since)

T

Team Bugbear

Guest
HTML:
<p><strong>This update has been reverted.</strong></p>
<p>Unfortunately it seems like the latest hot fix posted earlier today caused more issues than it fixed, rendering multiplayer inaccessible. As a first remedy, we have reverted the game back to an earlier version pending further investigation of the problem. Please update your build to make sure you receive the correct version.</p>
<p>Our apologies for the inconvenience, please stay tuned for updates. </p>
<p><strong><edit>Wed 8.10.: The issues have been addressed and the hotfix released once again. Sorry for the inconvenience.</strong></p>
<p>———-</p>
<p>Another hot fix hot on the heels of the yesterday’s one! This time we’re pretty confident that we’ve managed to track down and nail the issue in which a wrong track was occasionally loaded for a client, resulting in flying cars and other absurd behavior. A couple of other tweaks were thrown in for a good measure.</p>
<p><strong>* </strong>The client no longer occasionally loads a different track than the host.

<strong>*</strong> Sending a chat message with just one SPACE no longer causes the previous message displayed to be duplicated.

<strong>* </strong>Implemented general server browser improvements.

<strong>* </strong>Improved client side prediction.

<strong>* </strong>Improved low-end engine performance.</p>
<p>Thanks for your feedback!</p>
 

Adenru

Member
Full time wrecker
Re: Hot Fix Update 2014-10-07

Hosted Tarmac track twice > crashed during racing both times.

Also I've seen strange people with D car class in lobby who had 0 car perfomance points.
 

FreddyDipstick

New Member
Full time wrecker
Re: Hot Fix Update 2014-10-07

this update messed online up for me.

when browsing multiplayer it only shows 2 or 4 hosts and when i click join, it just refreshes the list and nothing more. then after finally beeing able to join a match i couldn't ready up in the lobby. tried a few more times only to lose connection to host during races.

still cant host a game
 

sikaolmi

New Member
Re: Hot Fix Update 2014-10-07

Adenru said:
Hosted Tarmac track twice > crashed during racing both times.

Same. Feels that something in this hotfix made it quite unstable. No matter which track. Half a round, and game goes crashing down.
 

Junde

New Member
Full time wrecker
Re: Hot Fix Update 2014-10-07

Joined 3 servers and after 1 lap connection lost to server..

Multiplayer is not playable for me anymore.
 

Tug

Member
Team Bugbear Member
Re: Hot Fix Update 2014-10-07

Have lost connection to server on 4 different servers about 30 seconds in each time.
 

szutyi93

Member
Full time wrecker
Re: Hot Fix Update 2014-10-07

I hosting server every day a 5-6 hours since the multiplayer in. Yahh the game crashed every 2 hours but i could deal with it. Today the game crashed every 5 minutes if i try to host.
 

bazziboy

New Member
Re: Hot Fix Update 2014-10-07

Unfortunately I get disconnected too, after a minute or so.
After Setting up my router, i could host two games, but people dropped out soon,
and the game crashed everytime after a few rounds.
But the map bug is gone now :)
 

Manmac89

New Member
Full time wrecker
Re: Hot Fix Update 2014-10-07

Hi all there.I confirm the general impression about multiplayer problems.Indeed before the apply of hotfix multiplayer servers were generally stable,now the servers crash far more often.So the hotfix seemed to bug multiplayer servers
 

Junde

New Member
Full time wrecker
Re: Hot Fix Update 2014-10-07

Is there way to go back to older update (hotfix)?
 

Cornkid

Yada Yada - Actions speak louder
Full time wrecker
Re: Hot Fix Update 2014-10-07

I can also confirm that MP is having a brainfart.

Last 3 servers have all crashed after 20 ish seconds, one of which was yours Tero.
 

Nax88

New Member
Re: Hot Fix Update 2014-10-07

multiplayer is not playable anymore. 0 to 4 servers available. this hotfix seems to have F-ed the multiplayer. Guess we'll just have to wait for another hotfix to fix the problems this hotfix causes lol.
 

St. Jimmy

Finland
Full time wrecker
Re: Hot Fix Update 2014-10-07

FreddyDipstick said:
this update messed online up for me.

when browsing multiplayer it only shows 2 or 4 hosts and when i click join, it just refreshes the list and nothing more. then after finally beeing able to join a match i couldn't ready up in the lobby. tried a few more times only to lose connection to host during races.

still cant host a game
Happened for me even before hotfix(es)
 

Lari Fari

Gaming Since 1989
Re: Hot Fix Update 2014-10-07

Oh Noooo! Just came home from work and was about to start the game... Was so looking forward to another evening of online fun! :(

Oh well... hope you can figure it out soon! In the meantime, is it at all possible for you to unhotfix it? :D
 

Cornkid

Yada Yada - Actions speak louder
Full time wrecker
Re: Hot Fix Update 2014-10-07

Lari Fari said:
Oh Noooo! Just came home from work and was about to start the game... Was so looking forward to another evening of online fun! :(

Oh well... hope you can figure it out soon! In the meantime, is it at all possible for you to unhotfix it? :D
The below was posted by Jannes 12 mins ago,

JannesBB [developer] 11 minutes ago
Unfortunately it seems like the latest hot fix posted earlier today caused more issues than it fixed, rendering multiplayer inaccessible. As a first remedy, we have reverted the game back to an earlier version pending further investigation of the problem. Please update your build to make sure you receive the correct version.

Our apologies for the inconvenience, please stay tuned for updates.
 

Janne Suur-Näkki

Administrator
Staff member
Re: Hot Fix Update 2014-10-07

Hey guys, just posted this on the Steam forum:
jannesBB: said:
Unfortunately it seems like the latest hot fix posted earlier today caused more issues than it fixed, rendering multiplayer inaccessible. As a first remedy, we have reverted the game back to an earlier version pending further investigation of the problem. Please update your build to make sure you receive the correct version.

Our apologies for the inconvenience, please stay tuned for updates.
In short, please log out of Steam and back in the perform the roll-back and multiplayer should be functional. Sorry for messing up the update, we're looking into fixing the issue.
 
Top