Hotfix 2015-07-01

Janne Suur-Näkki

Administrator
Staff member
First hotfix for yesterday's major update is out, addressing some of the more critical issues.

Please find the changelog here:

- Fixed a bug with prediction causing massive lag with remote cars in multiplayer.
- Fixed cars not being located to their start grid positions in multiplayer.
- Fixed cars sometimes flying to space and through ground.
- Fixed rendering being shattered after alt+tab in DX9.
- Fixed leaderboards crashing beyond 50 entries.
- Fixed menus receiving mouse input with Steam overlay active.
- Fixed slow spherical camera rotation with mouse when a wheel is active.
- Set wheel default speed sensitivity to zero.
- Added camera shake intensity slider.
 
B

BrianUK

Guest
Re: Hotfix 2016-07-01

sam223 said:
- Added camera shake intensity slider. :D
I sincerely hope that it can be turned off entirely.
 

MSPORTBMW

Member
Master Blaster
Re: Hotfix 2016-07-01

Thanks for the hotfix which i will try later. I was not happy with the update...but i do appreciate you getting a hotfix out to address some issues so quickly.

Regards
 

Parberoo

New Member
Re: Hotfix 2016-07-01

Glad to see this post.
At least Bugbear are in a better position now the groundwork is done to be able to make improvements and get things back to (and better than) how they were previously.
Just had to break a few eggs.
 

Lari Fari

Gaming Since 1989
Re: Hotfix 2016-07-01

Are you planning to set the gear shift time to zero for users of H-shifters? The current way the game handles my shifting inputs makes the game hard to play for me.
 

Janne Suur-Näkki

Administrator
Staff member
Camera shake can be disabled entirely by setting the intensity to 0%.

We're looking into the Maxwell crash issue on x64 build, hopefully it will be sorted out later today.

Improvements to manual shifting are also in the works, stay tuned.
 

BlacX

Member
But damage model needs to be reworked back to as it used to be. Now cars are like plastic...
 

Jake97

Member
wow just had a go and good job guys. Multiplayer working 1000x better now and camera shake gone is amazing too. Just need more damage back now :) Keep up the great work
 

chuckskyline

Member
Master Blaster
Motoko said:
What happened to the texture ? In the last build, they were great.
My guess, is since they just introduced dx11, they haven't had the time to rework the textures. They haven't optimized, which is why people saw the dip in Frames.

They wanted to push out the dx11 because if they optimize it and work on it, it could look as good as project cars.

They were using dx9, optimized and probably at its limits and that is why the textures, and frames worked well.. but in all honesty in the last build that was as good as you were going to get.

Honestly guys, the textures you are seeing now are what they should have been in a PRE-ALPHA. They will get better.. Its jarring now, but once they get the time to optimize it and rework the textures they will.

Hey look me defending Bugbear.
 
B

BrianUK

Guest
general lee said:
Thanks love the update,please dont go back to how it was,just cause a few people who played the game extensively and loved the feel of the previous builds are offering criticism of what is a rather disappointing build
FTFY
 
Top