Hotfix 2015-07-01

TPEHAK

Member
Weeked Smasher
This hotfix dropped my FPS in on-line mode up to slide show when a lot of cars presented :(

With small amount of cars in on-line mode the game works smooth.

Notebook Gigabite P35
NVidia GeForce GTX980m 8Gb
i7-4720HQ
DDR3L 8GbX2
Windows 8.1
 

Purple44

Well-Known Member
Team Bugbear Member
@Roadnuts, have you tried adjusting the advance options? I assume you have them for the pad too.

 

4brk

New Member
I've been playing this game EVERY day for months...with the new build...all the magic is gone. This went from being the funnest game I ever played in my life to something else. Pardon the analogy but this went from the "Infinity Ward" version to the other versions that I instantly stopped playing in multiplayer after less than 5 minutes.

I still have some hope...

It's YOU..NOT me.

maybe see you in a week ...or a month

:(
 

Kuustio

New Member
Hejsan :) After playing the previous build for 180+ hours and enjoying every minute of it, I was quite shocked after the update, as most of us were it seems. Now having spent the evening racing after the latest hotfix I think that's a step taken in right direction. Yes it takes more effort to control the car than before, but after getting hang of it (somewhat, I'm very mediocre driver :) driving with wheel and without assists feels quite nice and more realistic than before. And seeing the car next to you "nod" under breaking suggests there's proper driving/physics model coming around after some tweaking.

Only real issue now, and it's a big one, is fps in multiplayer. Previously I could host, or play in, 24 player servers without problems. Now it seems that whenever the player count exceeds 10 or so (I haven't experimented this thoroughly) my fps dips to unplayable level. I played on three of four hosts tonight all of them having the same issue. Let's say there's half a dozen people playing and everything goes smoothly, but when the next half dozen joins in I can't play there anymore. This is with graphic options turned all the way down except for resolution. I haven't tried hosting yet to see if I'd have the same problem then, but having 24 cars in single player works fine.

I'm not computing at very high rate, having Phenom II X4 @3450MHz 8Gb and R9 280, but shouldn't that be good enough to play even at minimum settings? I chatted to a familiar player having same kind of fps problems, and he has Phenom II X4 @3500MHz. Could this issue relate to Phenom II X4?
 

killthepoodle

New Member
Ok- at least the game is playable in 32 bit online.

Graphics wise- it's a new engine, they'll get the textures, lighting, and mood/look dialed in.......but first......

Let's get the handling and deformation back to where the game has some personality. Once Wreckfest feels lively and fun again we can start worrying about the visuals.


Today's hotfix was huge as far as getting the game playable, thanks for rolling it out so soon. It gives me some reassurance you guys are actively working this new build.
 

Blazingtheory

New Member
555 said:
for me personally .i now find the handling and movement much more sluggish to play . no sense of speed .
my other point is the damage detail , i took the new eruo car out for a run on derby . hit 2 cars at speed , my car knackered , the other 2 looked like showroom models . no debris .
i thought this was always about wrecking others, hence the name change from NCG ( which i still prefer ) to wreckfest .

last point ,
mp seems way more laggy now . i have tested both 32 and 64 bit versions on my line . lags somewhat slowing the game down even more .
and yes i do have a good upstream , i can host 15 comfortably and host a live stream on twitch in 720 hd at the same time . i tried this but stream was laggy as hell :( on the last build i had zero probs with lag either ingame or on my twitch . used to be fun to stream me as host to see all others having a blast

now is time for testing this new build , and i hope BB is taking note . lets just hope they dont make us wait aslong for a bigger update
( and yes i did get the hotfix today . ( b4 one of ya flames me for that :p )

hf

555

:)
Something to keep in mind when analyzing the deformation of the new Euro car: BUGBEAR mentions in their most recent blog that the 2 new cars will be in early developmental stages. I noticed poor deformation happening on the last car that was added, but this was updated soon after with significant improvements.
 
T

T3MPraw

Guest
Kuustio said:
Hejsan :)

Only real issue now, and it's a big one, is fps in multiplayer. Previously I could host, or play in, 24 player servers without problems. Now it seems that whenever the player count exceeds 10 or so (I haven't experimented this thoroughly) my fps dips to unplayable level. I played on three of four hosts tonight all of them having the same issue. Let's say there's half a dozen people playing and everything goes smoothly, but when the next half dozen joins in I can't play there anymore. This is with graphic options turned all the way down except for resolution. I haven't tried hosting yet to see if I'd have the same problem then, but having 24 cars in single player works fine.

I'm not computing at very high rate, having Phenom II X4 @3450MHz 8Gb and R9 280, but shouldn't that be good enough to play even at minimum settings? I chatted to a familiar player having same kind of fps problems, and he has Phenom II X4 @3500MHz. Could this issue relate to Phenom II X4?
I think you might be right about your CPU holding you back. I have the same GFX (R9 280@1100MHz) but an Intel i5 3570K@4400MHz, yesterday I set everything to max (1080p) + 2xMSAA with all boxes checked (I think, can`t remember exactly) FPS was around 30-70 (minimum FPS 20 Gravel) and played with up to 24 people without noticeable lag.
 

Dela

Member
Weeked Smasher
Kuustio said:
I'm not computing at very high rate, having Phenom II X4 @3450MHz 8Gb and R9 280, but shouldn't that be good enough to play even at minimum settings? I chatted to a familiar player having same kind of fps problems, and he has Phenom II X4 @3500MHz. Could this issue relate to Phenom II X4?
Like i said couple post above, game runs very badly on amd gpu:s atm. So it seems more like optimization issue with amd graphics hardware and i hope it get's sorted.
 

juggermalt

New Member
Weeked Smasher
Thank-you Bug Bear. Thank you. I really like the new update, the driving is a lot more "driving" and a little less just throwing the car into corners and I really appreciate that. I had never really gotten that attached to the sandpit track/s so I do not mind the new course layout; and though it is easier to climb over the hill before the last corner on one of them, if you add a barrier to stop cutting I think it could easily be as dangerous.

I also understand that the graphics and visual damage will be fixed in the future so I really do not have any worries there.

The only really gripe I have with the new update is the lack of sense of speed. I am not sure if this is intended as these are banger cars and are meant to be "slow" but I just have this sense of control that is off putting. If I am zipping through turns at 100+ I really feel my perception through eye sight should suggest chaos is likely to happen if I make a mistake, but all I get is a feeling of complete control.

Either way I really think the development of the suspension and overal handling model is amazing and after another big update or two I think this game will be standing tall.
 

F!nsku

[SNW]
Full time wrecker
Blazingtheory said:
Something to keep in mind when analyzing the deformation of the new Euro car: BUGBEAR mentions in their most recent blog that the 2 new cars will be in early developmental stages. I noticed poor deformation happening on the last car that was added, but this was updated soon after with significant improvements.
They should mention this also ingame. Example put same under construction text on car's images
 

Needles Kane

Member
Weeked Smasher
Finsku said:
Blazingtheory said:
Something to keep in mind when analyzing the deformation of the new Euro car: BUGBEAR mentions in their most recent blog that the 2 new cars will be in early developmental stages. I noticed poor deformation happening on the last car that was added, but this was updated soon after with significant improvements.
They should mention this also ingame. Example put same under construction text on car's images
But you can clearly see Escort is heavily WIP. It is untextured, also it is not even ready modeling wise, cockpit is mostly unmodeled.
 

Kuustio

New Member
Dela said:
Like i said couple post above, game runs very badly on amd gpu:s atm. So it seems more like optimization issue with amd hardware and i hope it get's sorted.
Yeah, I didn't read the whole thread before posting... But it's kind of nice to see that we're not the only ones having this issue, so there's probably an update coming soon :) There seems to be that weird "sweet spot" around 10-12 online racers after which my fps goes way down.
 

Hunter

Member
juggermalt said:
The only really gripe I have with the new update is the lack of sense of speed. I am not sure if this is intended as these are banger cars and are meant to be "slow" but I just have this sense of control that is off putting. If I am zipping through turns at 100+ I really feel my perception through eye sight should suggest chaos is likely to happen if I make a mistake, but all I get is a feeling of complete control.
Have you adjusted the FOV setting yet?
If not go into ingame settings, in the Display tab at the bottom there is an option for FOV. I have set mine to +20. racing feels alot faster for me now.
 

RickyBobby

Member
It may just be me, but any concerns I had yesterday, vanished in a warm summer breeze. I don't know what has gotten into me, thinking #7 might not be so super... after switching from the car i used to drive (AM2) to AM1 it is really awesome again! Yes, feels a bit like a different game, but a much better one! A new challange, a new adventure, and the next updates will only make a good thing better.

I think I even know, why they changed the Sandpit-Track (so that it seemes less exciting for now). - They made room. "For what?". For all the good stuff that's gonna come! - Destructible Obstacles! Yes, what we are all waiting for :) Barrels are gonna roll onto the tracks, huts are gonna crumble, scaffoldings will fall to pieces, exploding barrels.. and so forth.
The game is so much better now, much better balance, better AI, better cutting corners (off track), easier to drive through obstacles, without losing precious seconds, so that it is actually fun again to drive through them instead of avoiding them, as I tried to in #6... and much more.

I've seen the light and it was beautiful! This is gonna be the best bugbear game. I know it. Trust me, if anyone didn't like the update, just give it another try with different cars and different advanced controller settings (esp. if you played with keyboard). this game is gonna be so awesome! can't wait for more to come.

Thank you BB!
 

sam223

Active Member
Weeked Smasher
greenslave2 said:
Yeah I have to admit its growing on me, just a shame I can't play the game any higher than 20fps :(
Same, my performance has died even on the very lowest settings. Rubber banding has gone but really bad frame rate instead now.
 
sam223 said:
greenslave2 said:
Yeah I have to admit its growing on me, just a shame I can't play the game any higher than 20fps :(
Same, my performance has died even on the very lowest settings. Rubber banding has gone but really bad frame rate instead now.
Yeah same i used to play the last update really smoothly on lowest, but now on the same settings its just choppy. It is early access though and I imagine nowhere near optimised yet so hopefully it'll get better soon.
 

GRabbit

Member
So here comes my feedback to the patch including the hotfix.

on the first day i thought my fps were worse than before, but the hotfix seems to patch that. at least in my case.

The physics are absolutely fantastic and I can fully understand why you had to work on them for so long. There is just one thing that may be too "real".
It is harder to maintain control over your car without any help (I am using a Logitech G27) than it is in Assetto Corsa. And this is surely too much, as AC is a really difficult game and the simulator of simulators.
I dont know what exactly to change, but I guess you can figure that out.

Keep the communication and good work up!
 

Dani

New Member
I have to say I'm heavily disappointed with this update.

The game looks way worse than before and also runs way worse than it did before. It's good that there's the potential to have a better game with dx11, pbr etc., but not if it looks like 2012 and runs like watchdogs.
After 8 months I expected better.

Let's see how long it takes till we get something that's close to what it looked like before the update, another 8 months?

Don't know about the physics yet, I'd have to play some more but I don't really feel like it with this performance/graphics ratio right now.

I always felt like the game was about driving around and wrecking opponents. So I think simulation like physics and less destruction is really really not the way to go for WRECKfest.
 
Top