Important info regarding Build #6 Multiplayer!

Do not use Driving Assists at all when playing on Multiplayer, they are causing severe problems to your handling on high pings.

We might disable the helpers completely from the next hotfix until we can fix them for good. For now, please refrain from using them on multiplayer to avoid problems.

Feel free to use assists on single player, though.
 

Adenru

Member
Full time wrecker
Please tell us the lowest value of what players should assume to be high ping.
 

Majatek

Posts generated by this user derive from consensus
Full time wrecker
Master Blaster
Team Bugbear Member
So that would be assists, correct? I prefer driving without them anyway - feels much more rewarding. :)

Additionally, it would be a good idea to allow the server owner to restrict car classes (I can see that swapping out parts can change your car class from "C" to "B" and "A"), as well as limit and/or outright disable respawning (if you roll over and you end up on your roof, that's the end of the race for you).

Now all we need is a soccer field and a larger-than-life soccer ball for the cars to punt around and we could almost consider this game complete! :p
 

MSPORTBMW

Member
Master Blaster
Well my ping has been around 60-90 and still having big problems, and getting booted out of sessions with server error.
I wouldnt think a ping like mine should cause probs?

Plus i have good internet.
 

Aerotactics

Member
I ran into this problem earlier, I was racing with someone and they had stopped their car for a few laps. I kept going. Out of one of the corners, my car started acting strangely, and was really sensitive to inputs.
 

Dillinja187

Member
I had all of the above but for the most part MP is good, but I cant seem to host ?? well that's not strictly true I can host but no one can see server or join of course :( any ideas and ive got port 55340 open ?

Also had acouple of jerkca-vision moments at start of race, also the problem ive mentioned on the other thread about turn 1 and 5 on tarmac track having performance issues it vanished in MP but persists in SP :(
 
J

Jelco

Guest
Sometimes i notice some kind of swaying lag when driving into someone on SINGLE PLAYER.
The ability of pit manouvring needs to be worked on good also SINGLE PLAYER.
I hope the single player wont be forgotten because frankly that is still what i play most.
Multiplayer should be a fun extra addition but should not prevail the single player at all.
 

Mohasz

Member
Weeked Smasher
Full time wrecker
It's alright for me, I don't use assists anyway. What's funny is that even without assists, the handling feels like you do have them on.
 

iceuponfire

New Member
MaexxDesign said:
I was stuck for a minute at the start.
Then crash and again stuck at another place.

What was it ?

i experienced the same issue, few times. Then i had the idea to press espace and then "reset car", it do the trick but it's a bit frustrating to miss a good start :)
 

Dillinja187

Member
Purple44 said:
Dillinja187 said:
Tero said:
Dillinja187 said:
any ideas and ive got port 55340 open ?
The port is 33540 :) (ignore this if that was just a typo)
yup all sorted thanks a million :)
So porting 33540 work for you Dillinja? You are now able to host and players have join your lobby?
Yes purple I can, im like a pig in shit !!....it was 33540 UDP for NCG and 27000 - 27015 both UDP and TCP for steam that should sort you out sunshine :)...good luck and if u need someone to test with pm me or add on steam np :)
 

Purple44

Well-Known Member
Team Bugbear Member
Dillinja187 said:
Purple44 said:
Dillinja187 said:
Tero said:
Dillinja187 said:
any ideas and ive got port 55340 open ?
The port is 33540 :) (ignore this if that was just a typo)
yup all sorted thanks a million :)
So porting 33540 work for you Dillinja? You are now able to host and players have join your lobby?
Yes purple I can, im like a pig in shit !!....it was 33540 UDP for NCG and 27000 - 27015 both UDP and TCP for steam that should sort you out sunshine :)...good luck and if u need someone to test with pm me or add on steam np :)
Only port I forwarded is 6669 so I could take Build #5 LAN mode online with LAN Bridger program. But I don't use any firewall software, just the router firewall and a DMZ setting on my gaming computer.

I was able to host fine yesterday for a couple of races at a time, before having to restart host. ;)

But 2 my Steam friends tried to host, but I could not see them in host list. So now I know what port to tell players they should try forwarding. :)
 
Top