Is the forum page supposed to remember settings?

samoth

Member
when i leave here and come back all off the other forums are expanded again. Should it be remembering that preference?
seen here,..
1634172222735.png
 

samoth

Member
this forum is very tedious, adding pictures is a horrible nightmare. everytime it fails or oops i ran into a problem. It is discouraging.
 

samoth

Member
and this time is saved it, I closed the tab and reopened my bookmark, and it had saved the pref, from the previous session. I will try again next time.
 

Purple44

Well-Known Member
Team Bugbear Member
I find adding a pic to a post pretty easy. Just click the insert image button, then click the link icon, then paste link to the picture you want to post.




Was shock to learn back in April, 2014, there was an alien under my driver's helmet!!
 

samoth

Member
i simply seem to have an issue uploading, it seems really slow. And it's always too big. At first it wouldn't take a simple paste to field for a picture. Then it kicked on. It seems to almost never accept a steam screenshot(Too large I think). No line break button. I may have gotten spoiled with the functionality in the Wargaming forums. Small things, but for some reason it is now holding the pref for collapsing the other forums, I will take what I can get! Other minor stuff will come to me when I'm not thinking about it.
Thanks for the advice.
 

samoth

Member
1634261860939.png
finally i guess i need to be gone awhile, and I did just reboot the game rig. And all the sections are opened back up.
 
Top